Modern Hub Navigation: Link to home won't hide

%3CLINGO-SUB%20id%3D%22lingo-sub-1249861%22%20slang%3D%22en-US%22%3EModern%20Hub%20Navigation%3A%20Link%20to%20home%20won't%20hide%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1249861%22%20slang%3D%22en-US%22%3E%3CP%3EHello%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWe%20use%20a%20separate%20Hub%20communication%20site%20to%20define%20top-level%20navigation%20for%20our%20organization's%20intranet.%20Our%20Intranet%20root%20site%20is%20associated%20with%20this%20Hub%2C%20but%20we%20don't%20want%20a%20link%20going%20back%20to%20the%20hub%2C%20we%20want%20a%20link%20going%20to%20the%20root%20site%20itself.%20Both%20the%20the%20Hub%20registration%20and%20the%20root%20site%20are%20named%20%22Staff%20Intranet%22%3C%2FP%3E%3CP%3EThe%20setting%20on%20the%20Hub%20site%20%22Hidden%20In%20Navigation%22%20doesn't%20seem%20to%20be%20working%20on%20mobile.%20The%20link%20back%20to%20the%20Hub%20site%20still%20shows%20on%20the%20mobile%20navigation.%20How%20can%20we%20get%20the%20link%20back%20to%20the%20Hub%20to%20go%20away%3F%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22forcedLightning_0-1585064996437.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F179163i39A22961EA8268C6%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20title%3D%22forcedLightning_0-1585064996437.png%22%20alt%3D%22forcedLightning_0-1585064996437.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1249861%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EMobile%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EResponsive%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESharePoint%20Online%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Occasional Contributor

Hello,

 

We use a separate Hub communication site to define top-level navigation for our organization's intranet. Our Intranet root site is associated with this Hub, but we don't want a link going back to the hub, we want a link going to the root site itself. Both the the Hub registration and the root site are named "Staff Intranet"

The setting on the Hub site "Hidden In Navigation" doesn't seem to be working on mobile. The link back to the Hub site still shows on the mobile navigation. How can we get the link back to the Hub to go away?

forcedLightning_0-1585064996437.png

 

 

0 Replies