SOLVED

Missing 'Search box' for new users

%3CLINGO-SUB%20id%3D%22lingo-sub-819638%22%20slang%3D%22en-US%22%3EMissing%20'Search%20box'%20for%20new%20users%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-819638%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%26nbsp%3BI%20have%20added%20new%20users%20to%20my%20tenant%20and%20they%20experience%20strange%20behavior%20of%20the%20Root%20SharePoint%20site.%26nbsp%3B%3C%2FP%3E%3COL%3E%3CLI%3EThe%20Searchbox%20at%20the%20top%20is%20missing.%26nbsp%3B%3COL%3E%3CLI%3EThey%20only%20see%20the%20searchbox%20on%20the%20right%20instead%20of%20in%20the%20middle.%26nbsp%3B%3C%2FLI%3E%3C%2FOL%3E%3C%2FLI%3E%3C%2FOL%3E%3CP%3ECould%20this%20be%20a%20search%20thing%20or%20do%20we%20just%20have%20to%20wait.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F128157i81D4E116F92ECBF5%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20alt%3D%22clipboard_image_0.png%22%20title%3D%22clipboard_image_0.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-819638%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ESharePoint%20Online%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-819740%22%20slang%3D%22en-US%22%3ERe%3A%20Missing%20'Search%20box'%20for%20new%20users%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-819740%22%20slang%3D%22en-US%22%3E%3CP%3EHi%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F195048%22%20target%3D%22_blank%22%3E%40Dennis%20Haxe%3C%2FA%3E%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ECheck%20your%20%22Release%20preferences%22%20(Microsoft%20365%20Admin%20Center%20%26gt%3B%20Settings%20%26gt%3B%20Organization%20profile)%20to%20see%20if%20your%20account's%20release%20track%20is%20different%20from%20the%20new%20users%20you%20mention.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIf%20the%20new%20users%20see%20the%20search%20bar%20in%20the%20middle%20on%20other%20sites%20I%20would%20engage%20MS%20support.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20hope%20this%20helps.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ENorm%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-819814%22%20slang%3D%22en-US%22%3ERe%3A%20Missing%20'Search%20box'%20for%20new%20users%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-819814%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F111382%22%20target%3D%22_blank%22%3E%40Norman%20Young%3C%2FA%3E%26nbsp%3BThanks.%20That%20did%20the%20trick.%20I%20was%20the%20only%20person%20who%20was%20added%20to%20the%20Targeted%20Release%20group.%26nbsp%3B%3CIMG%20class%3D%22lia-deferred-image%20lia-image-emoji%22%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Fhtml%2Fimages%2Femoticons%2Ffacepalm_40x40.gif%22%20alt%3D%22%3Afacepalm%3A%22%20title%3D%22%3Afacepalm%3A%22%20%2F%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Contributor

Hi, I have added new users to my tenant and they experience strange behavior of the Root SharePoint site. 

  1. The Searchbox at the top is missing. 
    1. They only see the searchbox on the right instead of in the middle. 

Could this be a search thing or do we just have to wait. 

 

clipboard_image_0.png

2 Replies
Highlighted
Best Response confirmed by Dennis Haxe (Contributor)
Solution

Hi @Dennis Haxe,

 

Check your "Release preferences" (Microsoft 365 Admin Center > Settings > Organization profile) to see if your account's release track is different from the new users you mention.

 

If the new users see the search bar in the middle on other sites I would engage MS support.

 

I hope this helps.

 

Norm

Highlighted

@Norman Young Thanks. That did the trick. I was the only person who was added to the Targeted Release group. :facepalm: