migration SharePoint 2010 to 2013

%3CLINGO-SUB%20id%3D%22lingo-sub-1946237%22%20slang%3D%22en-US%22%3Emigration%20SharePoint%202010%20to%202013%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1946237%22%20slang%3D%22en-US%22%3E%3CP%3EI%20have%20the%20first%20edition%20of%20SharePoint%202010%20(%20without%20installing%20any%20patch)%20and%20I%20need%20to%20upgrade%20it%20to%202013%20version%2C%20but%26nbsp%3B%20when%20executing%20this%20command%20%3A%3C%2FP%3E%3CP%3E%22%20Mount-SPContentDatabase%20%22MyDatabase%22%20-DatabaseServer%20%22MyServer%22%20-WebApplication%20https%3A%2F%2Fsitename%20%22%2C%20I%20faced%20several%20errors%20when%20executing%20%22SQL%20DDL%20script%22%3C%2FP%3E%3CP%3Edue%20to%20the%20vast%20differences%20between%20the%20database%20schemas.%20Please%20give%20me%20your%20suggestions%20if%20we%20need%20any%20prerequisite%20or%20any%20things%20.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1946237%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3E2010%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EPowerShell%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESharePoint%20Server%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Occasional Visitor

I have the first edition of SharePoint 2010 ( without installing any patch) and I need to upgrade it to 2013 version, but  when executing this command :

" Mount-SPContentDatabase "MyDatabase" -DatabaseServer "MyServer" -WebApplication https://sitename ", I faced several errors when executing "SQL DDL script"

due to the vast differences between the database schemas. Please give me your suggestions if we need any prerequisite or any things . 

 

0 Replies