Microsoft Lists - Issue with list content which appears blank when selecting an entry

Occasional Visitor

Hi all,

 

One of my user have an issue with a list created under his personal space.

When we look at the lists in the basic view, we can see the informations he has entered in the different columns.

But when we click on ant specific entry, only the first column (here Title) shows the informations, all the other are blank (e.g : "Client / Donneur d'ordre" on the screenshot provided).

The bug remains after clearing browser cache, switching from Chrome to Edge or even with a different user session on the same laptop.

I tried this morning via Firefox and there was no longer the bug... But now, 2 hours later, the user reported me that the bug appeared again...

 

Do you know what causes this bug and how to correct it ?

 

Thank you in advance for your help,

 

Fred

1 Reply
Sadly, we have faced the same problem, sometime using private mode, clearing cache helped but not always, disconecting from Teams and logging back also helped sometime but never solved to whole problem wich is a well know problem on Mirosoft side(as ive been told) but its still not fixed. Strangely the bug occured on machine with 2 or more microsoft account logged, i personnaly got 1 account and the bug never occured but it has for other who have several account. For now we need to forget about using list and stop implementing solutions with our customers till Microsoft fix this.