Microsoft List not opening 'New' item in pane but on new tab.

%3CLINGO-SUB%20id%3D%22lingo-sub-2716940%22%20slang%3D%22en-US%22%3EMicrosoft%20List%20not%20opening%20'New'%20item%20in%20pane%20but%20on%20new%20tab.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2716940%22%20slang%3D%22en-US%22%3E%3CP%3EHello%2C%20I%20have%20the%20new%20experience%20Sharepoint%20that%20I%20love%20using%20but%20I%20have%20stuffed%20up.%20I%20was%20trying%20to%20edit%20the%20New%20item%20columns%20and%20clicked%20on%20Power%20Apps%20to%20see%20what%20options%20it%20would%20give%20me.%20Once%20the%20program%20opened%2C%20I%20realised%20it%20wasn't%20what%20I%20wanted%20so%20exited%20out%20of%20the%20app.%20This%20has%20now%20messed%20up%20my%20new%20item%20pane.%20When%20I%20click%20'New'%20item%20in%20my%20list%20it%20is%20now%20opening%20up%20on%20a%20new%20page.%20I%20don't%20want%20this.%20I%20want%20to%20go%20back%20to%20my%20the%20pop%20up%20pane.%20I%20have%20checked%20list%20settings%20and%20selected%20new%20view%20and%20it%20isn't%20reverting%20back.%20Please%20help.%20TIA.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2716940%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EMicrosoft%20Lists%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESharePoint%20Online%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2716986%22%20slang%3D%22en-US%22%3ERe%3A%20Microsoft%20List%20not%20opening%20'New'%20item%20in%20pane%20but%20on%20new%20tab.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2716986%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F1145878%22%20target%3D%22_blank%22%3E%40Needhelp88%3C%2FA%3E%26nbsp%3Bone%20thing%20to%20check%20is%20to%20go%20to%20List%20Settings%20then%20at%20the%20bottom%20of%20the%20General%20Settings%20column%20click%20Form%20Settings.%20In%20the%20screen%20that%20opens%20make%20sure%20that%20Uset%20the%20default%20SharePoint%20form%26nbsp%3B%20radio%20button%20is%20selected%20and%20click%20OK.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-center%22%20image-alt%3D%22defaultForm.png%22%20style%3D%22width%3A%20862px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F307946i854E725BE2362A78%2Fimage-size%2Flarge%3Fv%3Dv2%26amp%3Bpx%3D999%22%20role%3D%22button%22%20title%3D%22defaultForm.png%22%20alt%3D%22defaultForm.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3ERob%3CBR%20%2F%3ELos%20Gallardos%3CBR%20%2F%3E%3CFONT%20size%3D%222%22%20color%3D%22%23006400%22%3EIntranet%2C%20SharePoint%20and%20Power%20Platform%20Manager%20(and%20classic%201967%20Morris%20Traveller%20driver)%3C%2FFONT%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2717025%22%20slang%3D%22en-US%22%3ERe%3A%20Microsoft%20List%20not%20opening%20'New'%20item%20in%20pane%20but%20on%20new%20tab.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2717025%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F174092%22%20target%3D%22_blank%22%3E%40RobElliott%3C%2FA%3E%26nbsp%3B%3CBR%20%2F%3EYes%20this%20is%20clicked.%3C%2FP%3E%3CP%3EIt%20does%20not%20fix%20my%20problem.%3C%2FP%3E%3C%2FLINGO-BODY%3E
New Contributor

Hello, I have the new experience Sharepoint that I love using but I have stuffed up. I was trying to edit the New item columns and clicked on Power Apps to see what options it would give me. Once the program opened, I realised it wasn't what I wanted so exited out of the app. This has now messed up my new item pane. When I click 'New' item in my list it is now opening up on a new page. I don't want this. I want to go back to my the pop up pane. I have checked list settings and selected new view and it isn't reverting back. Please help. TIA.

2 Replies

@Needhelp88 one thing to check is to go to List Settings then at the bottom of the General Settings column click Form Settings. In the screen that opens make sure that Use the default SharePoint form  radio button is selected and click OK.

 

defaultForm.png

Rob
Los Gallardos
Intranet, SharePoint and Power Platform Manager (and classic 1967 Morris Traveller driver)

Hi @RobElliott 
Yes this is clicked.

It does not fix my problem.