Mega Menu not saving

%3CLINGO-SUB%20id%3D%22lingo-sub-390048%22%20slang%3D%22en-US%22%3EMega%20Menu%20not%20saving%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-390048%22%20slang%3D%22en-US%22%3E%3CP%3EIt's%20great%20to%20see%20Mega%20Menus%20now%20in%20my%20SharePoint%20sites%2C%20however%2C%20when%20I%20go%20to%20edit%20the%20menu%2C%20it%20does%20not%20save.%20I%20click%20on%20the%20Save%20button%20but%20nothing%20happens%20and%20when%20I%20refresh%20the%20screen%2C%20all%20my%20changes%20are%20lost.%20Anyone%20experiencing%20this%20issue%3F%20Thanks!%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-390048%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EMega%20Menus%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESharePoint%20Online%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-424259%22%20slang%3D%22en-US%22%3ERe%3A%20Mega%20Menu%20not%20saving%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-424259%22%20slang%3D%22en-US%22%3EYes%2C%20same%20here.%20It%20seems%20that%20Edge%20does%20not%20support%20this%20very%20well.%20So%20try%20another%20browser%20and%2For%20close%20the%20browser%20and%20reload%20the%20page.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-834320%22%20slang%3D%22en-US%22%3ERe%3A%20Mega%20Menu%20not%20saving%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-834320%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F82326%22%20target%3D%22_blank%22%3E%40Bernhard%20Straub%3C%2FA%3E%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F238560%22%20target%3D%22_blank%22%3E%40Tim%20Hunter%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20see%20the%20same%20here.%3C%2FP%3E%3CP%3EHave%20you%20found%20a%20workaround%3F%3C%2FP%3E%3CP%3E%2FHenrik%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1378786%22%20slang%3D%22en-US%22%3ERe%3A%20Mega%20Menu%20not%20saving%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1378786%22%20slang%3D%22en-US%22%3E%3CP%3EI%20have%20the%20same%20issues.%20Sometimes%20it%20works%20and%20other%20times%20it%20does%20not.%3C%2FP%3E%3CP%3EJust%20be%20sure%2C%20I%20always%20delete%20the%20old%20entry%20entirely%20and%20then%20add%20a%20new%20one....very%20frustrating%20and%20time%20consuming%3C%2FP%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F238560%22%20target%3D%22_blank%22%3E%40Tim%20Hunter%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Regular Contributor

It's great to see Mega Menus now in my SharePoint sites, however, when I go to edit the menu, it does not save. I click on the Save button but nothing happens and when I refresh the screen, all my changes are lost. Anyone experiencing this issue? Thanks!

3 Replies
Highlighted
Yes, same here. It seems that Edge does not support this very well. So try another browser and/or close the browser and reload the page.
Highlighted

@Bernhard Straub @Tim Hunter 

I see the same here.

Have you found a workaround?

/Henrik

Highlighted

I have the same issues. Sometimes it works and other times it does not.

Just be sure, I always delete the old entry entirely and then add a new one....very frustrating and time consuming

@Tim Hunter