LookUp column shows up as [object Object] for single column in board view

Copper Contributor



I have seen similar questions from this topic, but I couldn't really apply to my problem.


I have a SharePoint list which one of the lookup columns retrieves data from another list.


This new column [Evaluated Property] allows multiple selection from the LookUp column it originates from.


When viewed in list mode, the multiple selection LookUp columns results are visible (1st picture).


However, when I create a board view, I get [object Object],[object Object].


I figure from other threads here in the discussion group that this can be solved using a JSON custom formatting. However, this did not seem to work. I am unsure how should I do this formatting since I am not familiar with JSON coding.


Did anyone face this same issue and could suggest me how to handle this?







1 Reply


Hi i also seem to have this problem ever since the UX/UI refresh in sharepoint this year. Have tried editing my JSON code multiple times to no avail. Seems like it will always happen whenver i edit/add an item to the list. Hopefully someone can help to resolve this issue!