location column service not available

%3CLINGO-SUB%20id%3D%22lingo-sub-1172421%22%20slang%3D%22en-US%22%3Elocation%20column%20service%20not%20available%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1172421%22%20slang%3D%22en-US%22%3E%3CP%3E%3CFONT%20face%3D%22arial%2Chelvetica%2Csans-serif%22%3EI%20have%20added%20a%20Location%20column%20to%20a%20list%20in%20SharePoint%20Online%20and%20the%20street%2C%20zipcode%2C%20state%20properties.%26nbsp%3B%20Whenever%20I%20start%20to%20type%20in%20the%20address%20for%20a%20vendor%20contact%2C%20I%20get%20a%20message%20stating%20%3C%2FFONT%3E%22%3CSPAN%3ESorry%2C%20we're%20having%20trouble%20reaching%20the%20location%20service.%3C%2FSPAN%3E%3CSPAN%3E%3CFONT%20size%3D%223%22%20color%3D%22%23001000%22%3E%22%3C%2FFONT%3E%3C%2FSPAN%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CFONT%20face%3D%22arial%2Chelvetica%2Csans-serif%22%3E%3CSPAN%3E%3CFONT%20size%3D%223%22%20color%3D%22%23001000%22%3EAm%20missing%20something%3F%20I%20can't%20find%20this%20message%20on%20the%20internet%20and%20every%20blog%20I%20read%20seems%20to%20make%20it%20sound%20like%20this%20field%20works%20magically%20out%20of%20the%20box%20but%20it%20seems%20like%20some%20other%20configuration%20is%20needed%20to%20make%20it%20work.%26nbsp%3B%20What%20else%20do%20we%20need%20to%20do%3F%3C%2FFONT%3E%3C%2FSPAN%3E%3C%2FFONT%3E%3C%2FP%3E%3CP%3E%3CFONT%20face%3D%22arial%2Chelvetica%2Csans-serif%22%3E%3CSPAN%3E%3CFONT%20size%3D%223%22%20color%3D%22%23001000%22%3EThanks%20%3C%2FFONT%3E%3C%2FSPAN%3E%3C%2FFONT%3E%3C%2FP%3E%3CP%3E%3CFONT%20face%3D%22arial%2Chelvetica%2Csans-serif%22%3E%3CSPAN%3E%3CFONT%20size%3D%223%22%20color%3D%22%23001000%22%3EPamj%26nbsp%3B%3C%2FFONT%3E%3C%2FSPAN%3E%3C%2FFONT%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1172421%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ESharePoint%20Online%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1204353%22%20slang%3D%22en-US%22%3ERe%3A%20location%20column%20service%20not%20available%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1204353%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F295886%22%20target%3D%22_blank%22%3E%40PamJustice%3C%2FA%3E%26nbsp%3B%20I%20am%20experiencing%20the%20same%20issue%20on%20a%20GCC%20tenant.%20(Image%20below.)%20Did%20you%20find%20a%20solution%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EMore%20info%20on%20my%20list%3A%20modern%20list%20within%20a%20modern%20communications%20site.%20I%20receive%20the%20same%20message%20when%20testing%20on%20a%20modern%20team%20site.%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22Annotation%202020-03-02%20073704.jpg%22%20style%3D%22width%3A%20347px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F174564i97F4ECE10FB5E16A%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20title%3D%22Annotation%202020-03-02%20073704.jpg%22%20alt%3D%22Annotation%202020-03-02%20073704.jpg%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1204693%22%20slang%3D%22en-US%22%3ERe%3A%20location%20column%20service%20not%20available%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1204693%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F419629%22%20target%3D%22_blank%22%3E%40Alana_Faurot%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3ESorry%20no%2C%20I%20have%20not%20had%20any%20responses%20with%20a%20solution%20yet.%3C%2FP%3E%3C%2FLINGO-BODY%3E
New Contributor

I have added a Location column to a list in SharePoint Online and the street, zipcode, state properties.  Whenever I start to type in the address for a vendor contact, I get a message stating "Sorry, we're having trouble reaching the location service.

Am missing something? I can't find this message on the internet and every blog I read seems to make it sound like this field works magically out of the box but it seems like some other configuration is needed to make it work.  What else do we need to do?

Thanks

Pamj 

2 Replies

@PamJustice  I am experiencing the same issue on a GCC tenant. (Image below.) Did you find a solution?

 

More info on my list: modern list within a modern communications site. I receive the same message when testing on a modern team site.

Annotation 2020-03-02 073704.jpg

@Alana_Faurot 

Sorry no, I have not had any responses with a solution yet.