SOLVED

List view dropdown not showing when viewing list

%3CLINGO-SUB%20id%3D%22lingo-sub-1228382%22%20slang%3D%22en-US%22%3EList%20view%20dropdown%20not%20showing%20when%20viewing%20list%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1228382%22%20slang%3D%22en-US%22%3E%3CP%3EFor%20some%20reason%2C%20my%20view%20choice%20dropdown%20has%20disappeared%20from%20all%20list%20view%20pages%20across%20the%20site.%20They%20showed%20previously.%3C%2FP%3E%3CP%3EThe%20only%20thing%20that%20has%20changed%20I%20know%20of%20is%20that%20I've%20had%20to%20toggle%20back%20and%20forth%20with%20classic%20experience%20in%20order%20to%20get%20a%20printer-friendly%20newsletter%20view%20to%20work.%3C%2FP%3E%3CP%3EIdeas%3F%20Thanks!%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22NoViews.jpg%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F176940i6CF6250E0F6F98E5%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20title%3D%22NoViews.jpg%22%20alt%3D%22NoViews.jpg%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1228382%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ESharePoint%20Online%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1231278%22%20slang%3D%22en-US%22%3ERe%3A%20List%20view%20dropdown%20not%20showing%20when%20viewing%20list%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1231278%22%20slang%3D%22en-US%22%3E%3CP%3ESelf-Solved%3A%3C%2FP%3E%3CP%3EIt%20was%20a%20cookies%20issue.%20I%20cleared%20all%20cookies%2C%20logged%20back%20on%2C%20went%20to%20the%20lists%2C%20and%20everything%20was%20back%20to%20normal.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Occasional Contributor

For some reason, my view choice dropdown has disappeared from all list view pages across the site. They showed previously.

The only thing that has changed I know of is that I've had to toggle back and forth with classic experience in order to get a printer-friendly newsletter view to work.

Ideas? Thanks!

NoViews.jpg

1 Reply
Highlighted
Best Response confirmed by Arnie_Howes (Occasional Contributor)
Solution

Self-Solved:

It was a cookies issue. I cleared all cookies, logged back on, went to the lists, and everything was back to normal.