Job Title missing for "some" people in People web part SharePoint online

%3CLINGO-SUB%20id%3D%22lingo-sub-1183279%22%20slang%3D%22en-US%22%3EJob%20Title%20missing%20for%20%22some%22%20people%20in%20People%20web%20part%20SharePoint%20online%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1183279%22%20slang%3D%22en-US%22%3E%3CP%3EI%20am%20using%20the%20people%20web%20part%20in%20a%20modern%20page%20in%20Sharepoint%20Online.%20Some%20(3)%20of%20the%20twenty-some%20people%20in%20the%20web%20part%20are%20missing%20their%20job%20titles.%20I%20checked%2C%20they%20have%20job%20titles.%20In%20fact%20their%20job%20titles%20appear%20in%20edit%20mode...%20Strange!%20Has%20anyone%20seem%20this%20behavior%20before.%20How%20do%20i%20fix%20this%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1183279%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ESharePoint%20Online%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1183930%22%20slang%3D%22en-US%22%3ERe%3A%20Job%20Title%20missing%20for%20%22some%22%20people%20in%20People%20web%20part%20SharePoint%20online%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1183930%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F415242%22%20target%3D%22_blank%22%3E%40sterbella%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20use%20this%20webpart%20extensively%20and%20have%20never%20seen%20this%20issue.%20My%20advice%20with%20any%20%22blip%22%20like%20this%20is%20give%20it%20a%20day%2C%20clear%20your%20cache%20and%20if%20no%20better%20raise%20a%20ticket%20in%20the%20Office%20365%20Admin%20portal%20to%20get%20Microsoft%20to%20look%20at%20it.%26nbsp%3B%20Are%20you%20using%20one%20People%20webpart%20for%20all%2025%20people%20or%201%20webpart%20per%20person%3F%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20do%20remember%20in%20the%20Classic%20version%20of%20SharePoint%20if%20you%20added%20over%20about%206-7%20people%20onto%20one%20page%20some%20went%20missing%20but%20that's%20another%20story.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1184441%22%20slang%3D%22en-US%22%3ERe%3A%20Job%20Title%20missing%20for%20%22some%22%20people%20in%20People%20web%20part%20SharePoint%20online%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1184441%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F214649%22%20target%3D%22_blank%22%3E%40Andrew%20Hodges%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI'm%20using%20three%20people%20web%20parts%20but%20not%20all%20are%20missing%20Job%20titles.%20in%20fact%20the%20one%20not%20missing%20job%20titles%20is%20the%20people%20web%20part%20with%20the%20most%20people.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Contributor

I am using the people web part in a modern page in Sharepoint Online. Some (3) of the twenty-some people in the web part are missing their job titles. I checked, they have job titles. In fact their job titles appear in edit mode... Strange! Has anyone seem this behavior before. How do i fix this?

2 Replies
Highlighted

@sterbella 

 

I use this webpart extensively and have never seen this issue. My advice with any "blip" like this is give it a day, clear your cache and if no better raise a ticket in the Office 365 Admin portal to get Microsoft to look at it.  Are you using one People webpart for all 25 people or 1 webpart per person? 

 

I do remember in the Classic version of SharePoint if you added over about 6-7 people onto one page some went missing but that's another story. 

Highlighted

@Andrew Hodges 

I'm using three people web parts but not all are missing Job titles. in fact the one not missing job titles is the people web part with the most people.