SOLVED

Items lost in Sharepoint list

%3CLINGO-SUB%20id%3D%22lingo-sub-2545555%22%20slang%3D%22en-US%22%3EItems%20lost%20in%20Sharepoint%20list%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2545555%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20added%20yesterday%20two%20new%20items%20at%20my%20Sharepoint%20(office%20365)%20list%20and%20they%20are%20not%20visible%20any%20more.%3C%2FP%3E%3CP%3EI%20created%20a%20Power%20BI%20report%20and%20I%20they%20are%20shown%20in%20my%20report.%3C%2FP%3E%3CP%3EAny%20idea%20of%20what%20gone%20wrong%3F%3C%2FP%3E%3CP%3ETx%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ESerge%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2545555%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ESharePoint%20Online%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2545718%22%20slang%3D%22en-US%22%3ERe%3A%20Items%20lost%20in%20Sharepoint%20list%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2545718%22%20slang%3D%22en-US%22%3EMaybe%20you%20are%20lookimg%20at%20a%20specific%20view%20of%20the%20list%3F%20Check%20the%20All%20items%20view.%3C%2FLINGO-BODY%3E
New Contributor

Hi,

 

I added yesterday two new items at my Sharepoint (office 365) list and they are not visible any more.

I created a Power BI report and I they are shown in my report.

Any idea of what gone wrong?

Tx

 

Serge

2 Replies
Maybe you are lookimg at a specific view of the list? Check the All items view.
best response confirmed by Serge3103 (New Contributor)
Solution

@RobElliott Thanks very mutch, it's working. Have a nice day!