Issues inMinimal Download Strategy SharePoint2019

%3CLINGO-SUB%20id%3D%22lingo-sub-826192%22%20slang%3D%22en-US%22%3EIssues%20inMinimal%20Download%20Strategy%20SharePoint2019%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-826192%22%20slang%3D%22en-US%22%3E%3CP%3EWe%20have%20recently%20migrated%20sites%20from%20SP2016%20to%202019.%20We%20have%20custom%20masterpage%20and%20MDS%20feature%20activated.%20When%20we%20click%20on%20sitesettings%20it%20goes%20to%20_layouts%2F15%2Fstart.aspx%23%2F_layouts%2F15%2Fsettings.aspx%20and%20never%20redirect%20back%20to%20settings.aspx%20page.%20and%20hence%20a%20blank%20page%20renders.%3C%2FP%3E%3CP%3EThis%20works%20fine%20for%20newly%20created%20sites%20and%20problem%20is%20only%20with%20Migrated%20sites.%3C%2FP%3E%3CP%3EThis%20also%20works%20well%20if%20we%20reactivate%20masterpage%20feature%2C%20but%20stops%20working%20as%20soon%20as%20Application%20Pool%20is%20reset.%20Please%20help.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-826192%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EAdmin%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESharePoint%202019%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESharePoint%20Server%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Highlighted
Occasional Visitor

We have recently migrated sites from SP2016 to 2019. We have custom masterpage and MDS feature activated. When we click on sitesettings it goes to _layouts/15/start.aspx#/_layouts/15/settings.aspx and never redirect back to settings.aspx page. and hence a blank page renders.

This works fine for newly created sites and problem is only with Migrated sites.

This also works well if we reactivate masterpage feature, but stops working as soon as Application Pool is reset. Please help.

 

0 Replies