Issues accessing an external Sharepoint - authenticator app

Occasional Visitor

Hi there


I work for a charity and one of our corporate supporters has set up a Sharepoint to store all our fundraising materials etc.  She has been trying to give me access to it but I am coming up against a brick wall because of the authenticator app.  I have a Microsoft account associated with my work email and have also downloaded the authenticator app and am logged in on it.  When I click the link she emailed to access the Sharepoint it takes me to a webpage asking me to 'approve sign in request on the app'.  I don't get any pop-up or notification on the app and when I open it there isn't anything on there for me to approve.  There is an option to approve it a different way, but it is still via the app and still does nothing.


I have tried setting up a new Microsoft account, tried signing out of everything and signing back in but nothing is working!  If anyone has any clue as to what I am doing wrong and can help it would be hugely appreciated! 


Thank you 




0 Replies