Issue with migration from SP2010

%3CLINGO-SUB%20id%3D%22lingo-sub-1431862%22%20slang%3D%22en-US%22%3EIssue%20with%20migration%20from%20SP2010%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1431862%22%20slang%3D%22en-US%22%3E%3CP%3EI'm%20currently%20migrating%20from%20SharePoint%202010%20farm%20to%20SharePoint%20Online.%20I%20have%20issue%20with%20one%20of%20site%20collections%20I%20cannot%20migrate%20content%20of%20main%20site.%3C%2FP%3E%3CP%3EAll%20subsides%20was%20migrated%20without%20issues%20but%20i%20cannot%20get%20list%20of%20libraries%20for%20main%20site.%3C%2FP%3E%3CP%3EI%20tried%20to%20use%20combination%20of%20different%20tools%20(Sharegate%20desktop%20and%20official%20MS%20SharePoint%20migration%20tool)%20and%20accounts%20(all%20accounts%20have%20site%20collection%20administrator%20permissions%2C%20some%20also%20have%20full%20control).%3C%2FP%3E%3CP%3EI%20also%20have%20issue%20while%20connecting%20to%20this%20site%20with%20SharePoint%20designer%202010.%20I%20cannot%20display%20lis%20of%20libraries.%3C%2FP%3E%3CP%3Ewhat%20i%20was%20able%20to%26nbsp%3Bestablish%20and%20what%20i%20tried%20to%20fix%20this%20issue%3A%3C%2FP%3E%3CUL%3E%3CLI%3EOn%20advice%20from%20MS%20technician%20i%20rerun%20SharePoint%20farm%20configuration%20wizard.%3C%2FLI%3E%3CLI%3ELogs%20generated%20with%20Fiddler%20show%20that%20SharePoint%20farm%20is%20returning%20error%20401%20Unauthorized%20when%20i'm%20trying%20to%20connect%20to%20site%20with%20MS%20migration%20tool.%3C%2FLI%3E%3CLI%3Elogs%20from%20SharePoint%20server%20also%20show%20that%20I'm%20lacking%20permissions%3A%3CBR%20%2F%3E05-28-2020%2011%3A39%3A54.51%20w3wp.exe%20(XXXXXSP01%3A0x3B18)%200x17C0%20SharePoint%20Foundation%20General%208xfr%20Verbose%20PermissionMask%20check%20failed.%20asking%20for%200x08000000%2C%20have%200x00000000%202d417a13-eb4e-4553-bf58-709edf0c1753%3CBR%20%2F%3E05-28-2020%2011%3A39%3A54.51%20w3wp.exe%20(XXXXXSP01%3A0x3B18)%200x17C0%20SharePoint%20Foundation%20General%208xfr%20Verbose%20PermissionMask%20check%20failed.%20asking%20for%200x00010000%2C%20have%200x00000000%202d417a13-eb4e-4553-bf58-709edf0c1753%3CBR%20%2F%3E05-28-2020%2011%3A39%3A54.51%20w3wp.exe%20(XXXXXSP01%3A0x3B18)%200x17C0%20SharePoint%20Foundation%20General%20ftd0%20Verbose%20Access%20Denied.%20Exception%3A%20System.UnauthorizedAccessException%3A%20Access%20is%20denied.%3C%2FLI%3E%3CLI%3EI%20tried%20to%20assign%20rights%20using%20Power%20Shell%20instead%20of%20GUI%2C%20didn't%20help%3C%2FLI%3E%3CLI%3Eexport%20most%20important%20lis%20as%20template%20with%20content%20and%20import%20it%20to%20other%20site%20collection%20unfortunately%20this%20list%20is%20exportin%20without%20site%20feature%20ID%20(All%20others%20are%20exporting%20with%20it).%3C%2FLI%3E%3C%2FUL%3E%3CP%3EWith%20the%20same%20accounts%20i%20can%20migrate%20sub%20sites%20of%20this%20site.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EDoes%20anybody%20have%20any%20idea%20how%20to%20solve%20this%20issue%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1431862%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3E2010%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EPermissions%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESharePoint%20Server%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Highlighted
Occasional Contributor

I'm currently migrating from SharePoint 2010 farm to SharePoint Online. I have issue with one of site collections I cannot migrate content of main site.

All subsides was migrated without issues but i cannot get list of libraries for main site.

I tried to use combination of different tools (Sharegate desktop and official MS SharePoint migration tool) and accounts (all accounts have site collection administrator permissions, some also have full control).

I also have issue while connecting to this site with SharePoint designer 2010. I cannot display lis of libraries.

what i was able to establish and what i tried to fix this issue:

  • On advice from MS technician i rerun SharePoint farm configuration wizard.
  • Logs generated with Fiddler show that SharePoint farm is returning error 401 Unauthorized when i'm trying to connect to site with MS migration tool.
  • logs from SharePoint server also show that I'm lacking permissions:
    05-28-2020 11:39:54.51 w3wp.exe (XXXXXSP01:0x3B18) 0x17C0 SharePoint Foundation General 8xfr Verbose PermissionMask check failed. asking for 0x08000000, have 0x00000000 2d417a13-eb4e-4553-bf58-709edf0c1753
    05-28-2020 11:39:54.51 w3wp.exe (XXXXXSP01:0x3B18) 0x17C0 SharePoint Foundation General 8xfr Verbose PermissionMask check failed. asking for 0x00010000, have 0x00000000 2d417a13-eb4e-4553-bf58-709edf0c1753
    05-28-2020 11:39:54.51 w3wp.exe (XXXXXSP01:0x3B18) 0x17C0 SharePoint Foundation General ftd0 Verbose Access Denied. Exception: System.UnauthorizedAccessException: Access is denied.
  • I tried to assign rights using Power Shell instead of GUI, didn't help
  • export most important lis as template with content and import it to other site collection unfortunately this list is exportin without site feature ID (All others are exporting with it).

With the same accounts i can migrate sub sites of this site.

 

Does anybody have any idea how to solve this issue?

0 Replies