Issue with assigning groups to users

%3CLINGO-SUB%20id%3D%22lingo-sub-1872741%22%20slang%3D%22en-US%22%3EIssue%20with%20assigning%20groups%20to%20users%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1872741%22%20slang%3D%22en-US%22%3E%3CP%3EHello%20there%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20am%20having%20trouble%20with%20adding%20users%20to%20a%20specific%20group%20from%20the%20SharePoint%20Site%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22AaqibEfzhal1675_0-1605025009221.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F232657iDA143C4FB21246DE%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22AaqibEfzhal1675_0-1605025009221.png%22%20alt%3D%22AaqibEfzhal1675_0-1605025009221.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ECurrently%2C%20the%20above%20is%20the%20only%202%20options%20I%20have%20displaying%20as%20to%20which%20'Group'%20I%20can%20put%20the%20member%20under.%20I%20have%2C%20however%2C%20created%20a%20new%20group%20called%20'Partners'%20which%20doesn't%20display%20from%20the%20list.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThe%20permissions%20of%20that%20group%20are%20very%20similar%20to%20that%20of%20a%20Member%20however%20with%20slight%20alterations.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHow%20do%20I%20successfully%20get%20the%20Partner's%20option%20to%20appear%20in%20the%20box%20when%20I%20am%20adding%20'Members'%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%20in%20advance.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1872741%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ESharePoint%20Online%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
New Contributor

Hello there,

 

I am having trouble with adding users to a specific group from the SharePoint Site

 

AaqibEfzhal1675_0-1605025009221.png

 

Currently, the above is the only 2 options I have displaying as to which 'Group' I can put the member under. I have, however, created a new group called 'Partners' which doesn't display from the list.

 

The permissions of that group are very similar to that of a Member however with slight alterations. 

 

How do I successfully get the Partner's option to appear in the box when I am adding 'Members'

 

Thanks in advance. 

0 Replies