Issue with Animated Gifs not working in Hero Webpart

%3CLINGO-SUB%20id%3D%22lingo-sub-2725010%22%20slang%3D%22en-US%22%3EIssue%20with%20Animated%20Gifs%20not%20working%20in%20Hero%20Webpart%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2725010%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20Everyone%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EJust%20looking%20to%20see%20if%20anyone%20else%20is%20seeing%20this%20issue%20where%20animated%20gifs%20have%20stopped%20working%20on%20Hero%20Webparts%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAdd%20it%20as%20a%20normal%20image%20and%20works%20totally%20fine.%3C%2FP%3E%3CP%3EAdd%20the%20image%20to%20the%20Hero%20webpart%20and%20looks%20like%20it%20works%2C%20publish%20looks%20good%2C%20refresh%20the%20page%20and%20it%20doesn't%20work.%3C%2FP%3E%3CP%3EI%20have%20tried%20Latest%20Edge%20and%20Chrome%20browser%20and%20its%20the%20same%20issue.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAny%20hints%20or%20tips%20or%20even%20just%20knowing%20others%20might%20have%20the%20problem%20could%20help%2C%20thanks%20%3A)%3C%2Fimg%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2725010%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ESharePoint%20Online%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2745587%22%20slang%3D%22en-US%22%3ERe%3A%20Issue%20with%20Animated%20Gifs%20not%20working%20in%20Hero%20Webpart%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2745587%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F36723%22%20target%3D%22_blank%22%3E%40Richard%20Vine%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHi!%20I%20have%20the%20same%20issue.%20Have%20you%20find%20a%20solution%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2752958%22%20slang%3D%22en-US%22%3ERe%3A%20Issue%20with%20Animated%20Gifs%20not%20working%20in%20Hero%20Webpart%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2752958%22%20slang%3D%22en-US%22%3ESame%20problem%20here.%3CBR%20%2F%3E-%20Tried%20different%20Gif%20sizes%3A%20not%20working%3CBR%20%2F%3E-%20Removed%20and%20re-added%20gif%3A%20not%20working%3CBR%20%2F%3E-%20Changed%20the%20number%20of%20tiles%20in%20the%20Hero%20webpart%3A%20not%20working%3CBR%20%2F%3E-%20Used%20different%20browsers%3A%20Edge%20Version%2093.0.961.47%20and%20ChromeVersion%2093.0.4577.82%3A%20Not%20working%3CBR%20%2F%3E-%20Still%20images%20work%20as%20usual.%3CBR%20%2F%3E%3CBR%20%2F%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2764565%22%20slang%3D%22en-US%22%3ERe%3A%20Issue%20with%20Animated%20Gifs%20not%20working%20in%20Hero%20Webpart%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2764565%22%20slang%3D%22en-US%22%3EHaving%20the%20same%20issue.%20The%20gifs%20just%20don't%20work%20when%20they're%20added%20in%20the%20Hero%20webpart.%3CBR%20%2F%3EHas%20Microsoft%20solved%20this%20issue%3F%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2775543%22%20slang%3D%22en-US%22%3ERe%3A%20Issue%20with%20Animated%20Gifs%20not%20working%20in%20Hero%20Webpart%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2775543%22%20slang%3D%22en-US%22%3EWe%20are%20also%20experiencing%20this%20issue.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2778322%22%20slang%3D%22en-US%22%3ERe%3A%20Issue%20with%20Animated%20Gifs%20not%20working%20in%20Hero%20Webpart%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2778322%22%20slang%3D%22en-US%22%3E%2B1%20for%20us%3C%2FLINGO-BODY%3E
Occasional Contributor

Hi Everyone,

 

Just looking to see if anyone else is seeing this issue where animated gifs have stopped working on Hero Webparts?

 

Add it as a normal image and works totally fine.

Add the image to the Hero webpart and looks like it works, publish looks good, refresh the page and it doesn't work.

I have tried Latest Edge and Chrome browser and its the same issue.

 

Any hints or tips or even just knowing others might have the problem could help, thanks :)

13 Replies

@Richard Vine 

 

Hi! I have the same issue. Have you find a solution?

Same problem here.
- Tried different Gif sizes: not working
- Removed and re-added gif: not working
- Changed the number of tiles in the Hero webpart: not working
- Used different browsers: Edge Version 93.0.961.47 and ChromeVersion 93.0.4577.82: Not working
- Still images work as usual.

Having the same issue. The gifs just don't work when they're added in the Hero webpart.
Has Microsoft solved this issue?
We are also experiencing this issue.

@Richard Vine - Hey bud, i've had the same issue, although i've not found a fix, to get around the issue we deleted the hero web part and replaced with an image. The gif works if you use the image web part. We then linked to the stroy using the button web part below. Not ideal but still looked decent.

@Richard Vine having the same issue here where GIFs were playing fine in Hero Webparts... but for some reason as of a few weeks ago, they do not animate at all.

 

I did some further testing and this issue persists for existing sites with existing pages & new pages... and newly created sites with new pages.

 

I did notice that "shorter" length GIFs animate fine in Hero Webparts. It is the longer GIFs that seem to get frozen and do not play in Hero.

 

My guess, M365 might have made an update with its latest patch of features eg "schedule site launch" and template enhancements, where Heros cannot read "long" GIF files on page load.  @microsoft please help!

Exactly the same issue here. It works the first time the page is published then stops.

We have the same issue, moving the files to 365 CDN doesn't work either.

We have the same issue, it was working like a charm, but for some time now, it stopped working. We see the exact same issues as you all do.
Hopefully Microsoft get it working again, it is very annoying and we miss this nice view and feature.

 

Experiencing same. Animated gifs worked in past, stoppped working recently in hero. MS is typically slow or non-responsive so moving on for now.
We're having the same issue.

For a about two weeks ago, it was working, we were so happy, but unfortunately a few days after it stopped working again - very very annoying.