Issue when Publishing a site page requiring approval

Regular Contributor

I have a sites pages library that requires approval. When publishing a page, the publishing message pops up and it freezes. Anyone having this issue?


It started yesterday.


I'm on first release.


4 Replies

@Martin Coupal I'm on first release as well on 2 tenants, not having this issue. Probably a tenant-specific issue? Have you tried on another test tenant? 

@derhallim Yes, I've tried on another tenant. Now I see if the page is not fully loaded and publish, it will not work but If I wait long enough it will. Loading is slow right now. Both SharePoint are running in Canada. I will monitor.


Thanks for the info.

@Martin Coupal : Kindly use browser developer tools to see whether there are any script errors occurring.

best response confirmed by Martin Coupal (Regular Contributor)

@Ashish_Kohale ,


I found the issue. It is related to the GitHub Multilingual Pages solution. Will migrate to the new Microsoft Multilingual Page feature.