Hyperlink Pointing To InfoPath Form Launches Excel for Some Users Instead of InfoPath in a Browser

%3CLINGO-SUB%20id%3D%22lingo-sub-1649893%22%20slang%3D%22en-US%22%3EHyperlink%20Pointing%20To%20InfoPath%20Form%20Launches%20Excel%20for%20Some%20Users%20Instead%20of%20InfoPath%20in%20a%20Browser%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1649893%22%20slang%3D%22en-US%22%3E%3CP%3ESo....here's%20the%20deal...%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CUL%3E%3CLI%3EWe%20have%20a%20form%20library%3C%2FLI%3E%3CLI%3EI%20have%20a%20workflow%20that%20sends%20an%20email%20with%20a%20link%20to%20the%20form%20to%20an%20end%20user%3C%2FLI%3E%3CLI%3ESometimes%20that%20email%20is%20forwarded%20to%20other%20end%20users%3C%2FLI%3E%3CLI%3EWe%20all%20have%20edit%20access%20to%20the%20form%3C%2FLI%3E%3CLI%3ESome%20users%20who%20click%20on%20the%20link%20get%20taken%20to%20a%20browser%20window%20showing%20the%20form%20-%20GREAT!%3C%2FLI%3E%3CLI%3EOther%20users%20who%20click%20on%20the%20link%20end%20up%20launching%20Excel%20-%20NOT%20great!%3C%2FLI%3E%3C%2FUL%3E%3CP%3EDoes%20anyone%20have%20any%20idea%20why%20some%20users%20get%20the%20browser%20version%20and%20some%20get%20booted%20to%20Excel%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1649893%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ESharePoint%20Online%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Contributor

So....here's the deal...

 

  • We have a form library
  • I have a workflow that sends an email with a link to the form to an end user
  • Sometimes that email is forwarded to other end users
  • We all have edit access to the form
  • Some users who click on the link get taken to a browser window showing the form - GREAT!
  • Other users who click on the link end up launching Excel - NOT great!

Does anyone have any idea why some users get the browser version and some get booted to Excel?

0 Replies