How can I export or drag-drop attachments from a list in SharePoint

%3CLINGO-SUB%20id%3D%22lingo-sub-1991172%22%20slang%3D%22en-US%22%3EHow%20can%20I%20export%20or%20drag-drop%20attachments%20from%20a%20list%20in%20SharePoint%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1991172%22%20slang%3D%22en-US%22%3E%3CP%3EI%20know%20that%20at%20some%20point%20a%20couple%20of%20months%20ago%2C%20I%20was%20able%20to%20easily%20either%20export%20or%20drag%20and%20drop%20attachments%20that%20were%20stored%20on%20a%20SharePoint%20list%2C%20into%20my%20DevOps%20cards.%3C%2FP%3E%3CP%3EBut%20now%20(%20a%20couple%20of%20system%2Fcompany%20updates%20later)%20I%20don't%20seem%20to%20be%20able%20to.%20I'm%20using%20exclusively%20Edge%20so%20view%20and%20edit%20my%20list%2C%20and%20when%20I%20right%20click%20on%20the%20attachments%2C%20my%20only%20options%20are%20the%20ones%20on%20the%20screenshot%20below.%20And%20there%20is%20no%20drag%20and%20drop%20to%20DevOps%2C%20and%20if%20I%20drag%20to%20a%20folder%2C%20it%20only%20copies%20a%20link%20and%20not%20the%20document.%3C%2FP%3E%3CP%3EI%20need%20the%20actual%20attachments%20copied%20into%20our%20cards.%20Is%20there%20anything%20I%20might%20be%20missing%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22Aperea_0-1608071238966.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F240828iD129C12EF8E133DF%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22Aperea_0-1608071238966.png%22%20alt%3D%22Aperea_0-1608071238966.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1991172%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EMicrosoft%20Lists%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESharePoint%20Online%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Occasional Visitor

I know that at some point a couple of months ago, I was able to easily either export or drag and drop attachments that were stored on a SharePoint list, into my DevOps cards.

But now ( a couple of system/company updates later) I don't seem to be able to. I'm using exclusively Edge so view and edit my list, and when I right click on the attachments, my only options are the ones on the screenshot below. And there is no drag and drop to DevOps, and if I drag to a folder, it only copies a link and not the document.

I need the actual attachments copied into our cards. Is there anything I might be missing?

 

Aperea_0-1608071238966.png

 

0 Replies