SOLVED

Highlighted Content: "Show title and commands" Toggle Switch Not Working

Copper Contributor

Hi, I've been building my second SharePoint, and have run into what I can only assume is a bug.

I have liked using "Highlighted Content" as a way to limit the number of documents to 1, and switching off "Show title and commands" so it shows the user only the document they need, and doesn't allow them to explore all the other documents uploaded on the site, by clicking "See all".

 

9d46af31-f266-489e-bc36-9f6c7d3c0309.png

 

As mentioned I have already built a site before and so have never ran into this problem until now, as it historically has always worked, but the toggle switch to turn on or off "Show title and commands" is not working at all.

 

This toggle does not switch off.This toggle does not switch off.

In my case, I cannot switch it off, which of course is a bug of some kind, and is happening for members of my team too. So I know it's a bug for more than one admin using the site, I have tested this issue on another page, and another site entirely to which it failed to work. I also used another web part "News" to see whether it would present the same issue, as it also includes this toggle switch, which it didn't and the switch worked. Which means it could just be this web part.

 

I really don't think there's answer for this, and this is more of a report the bug kind of deal, but any comments of support are welcome!

 

Thanks for reading.

ItsSamuel

 

6 Replies

@ItsSamuel I am currently experiencing this exact issue. Definitely a Microsoft bug that recently came up because all the Layout Titles were turned off on our SharePoint site and now they are on and we are unable to turn them off.

A client of mine reported this issue today so it's spreading. I tested three other tenants, and it is happening in all of them. Thanks for posting this so I know I'm not going crazy!
best response confirmed by ItsSamuel (Copper Contributor)
Appreciate the reply and share of that link Reshmee. For myself maybe a bit too complicated of a workaround, but useful nonetheless for those with Powershell experience. Hope for a fix!
I am also looking for this FIX soon

@ItsSamuel : Agree, the fix hopefully will be available end of November, info communicated by MS support engineer working on the case I raised. 

1 best response

Accepted Solutions
best response confirmed by ItsSamuel (Copper Contributor)