Hero webpart not loading news on SharePoint mobile app - Android phones

%3CLINGO-SUB%20id%3D%22lingo-sub-386529%22%20slang%3D%22en-US%22%3EHero%20webpart%20not%20loading%20news%20on%20SharePoint%20mobile%20app%20-%20Android%20phones%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-386529%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20all%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWhen%20clicking%20on%20a%20SharePoint%20news%20article%20on%20the%20SharePoint%20App%20(Version%203.6.0)%20via%20the%20Hero%20web%20part%2C%20the%20app%20just%20refreshes%20the%20page%20that%20the%20Hero%20web%20part%20is%20on%20and%20does%20not%20load%20the%20expected%20news%20article.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThis%20is%20occurring%26nbsp%3Bacross%20multiple%20tenants%2C%20sites%20and%20devices%20(Android%208%20and%209).%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHas%20anyone%20else%20experienced%20this%20issue%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-386529%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ESharePoint%20Online%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-686645%22%20slang%3D%22en-US%22%3ERe%3A%20Hero%20webpart%20not%20loading%20news%20on%20SharePoint%20mobile%20app%20-%20Android%20phones%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-686645%22%20slang%3D%22en-US%22%3EFYI%2C%20this%20is%20being%20fixed%20by%20Microsoft%2C%20hopefully%2C%20July.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-770726%22%20slang%3D%22en-US%22%3ERe%3A%20Hero%20webpart%20not%20loading%20news%20on%20SharePoint%20mobile%20app%20-%20Android%20phones%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-770726%22%20slang%3D%22en-US%22%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F28343%22%20target%3D%22_blank%22%3E%40Andrew%3C%2FA%3Ewas%20this%20fixed%20do%20you%20know%3F%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-770742%22%20slang%3D%22en-US%22%3ERe%3A%20Hero%20webpart%20not%20loading%20news%20on%20SharePoint%20mobile%20app%20-%20Android%20phones%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-770742%22%20slang%3D%22en-US%22%3EHi%20Marie-Claire%2C%20this%20is%20the%20latest%20-%20The%20engineering%20team%20has%20encountered%20some%20problems%20while%20working%20on%20the%20fix%20which%20has%20now%20caused%20further%20delays.%20I%20am%20currently%20waiting%20to%20hear%20back%20from%20them%20on%20a%20new%20ETA%20for%20the%20fix.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-770752%22%20slang%3D%22en-US%22%3ERe%3A%20Hero%20webpart%20not%20loading%20news%20on%20SharePoint%20mobile%20app%20-%20Android%20phones%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-770752%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F45795%22%20target%3D%22_blank%22%3E%40Andrew%20Silcock%3C%2FA%3E%26nbsp%3Bthanks%20for%20update...does%20this%20issue%20also%20scale%20to%20the%20news%20webpart%20on%20Android%20not%20surfacing%20the%20feeds%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-770754%22%20slang%3D%22en-US%22%3ERe%3A%20Hero%20webpart%20not%20loading%20news%20on%20SharePoint%20mobile%20app%20-%20Android%20phones%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-770754%22%20slang%3D%22en-US%22%3EHi%20Marie-Claire%2C%20I%20don't%20think%20so%2C%20I'm%20not%20aware%20of%20this%20one%2C%20do%20you%20have%20any%20more%20detail%20on%20it%3F%3C%2FLINGO-BODY%3E
Highlighted
Regular Contributor

Hi all,

 

When clicking on a SharePoint news article on the SharePoint App (Version 3.6.0) via the Hero web part, the app just refreshes the page that the Hero web part is on and does not load the expected news article.

 

This is occurring across multiple tenants, sites and devices (Android 8 and 9).

 

Has anyone else experienced this issue?

6 Replies
Highlighted
FYI, this is being fixed by Microsoft, hopefully, July.
Highlighted
Highlighted
Hi Marie-Claire, this is the latest - The engineering team has encountered some problems while working on the fix which has now caused further delays. I am currently waiting to hear back from them on a new ETA for the fix.
Highlighted

@Andrew Silcock thanks for update...does this issue also scale to the news webpart on Android not surfacing the feeds?

Highlighted
Hi Marie-Claire, I don't think so, I'm not aware of this one, do you have any more detail on it?
Highlighted

@Andrew Silcock seeing a similar issue on a Samsung - Android 9.0 - still debugging