Getting error when trying to approve workflow

%3CLINGO-SUB%20id%3D%22lingo-sub-2331162%22%20slang%3D%22en-US%22%3EGetting%20error%20when%20trying%20to%20approve%20workflow%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2331162%22%20slang%3D%22en-US%22%3E%3CP%3EHello%2C%3C%2FP%3E%3CP%3EI%20have%20a%20workflow%20(request%20approval%20(everyone%20must%20approve)%20for%20a%20selected%20item)%20which%20was%20working%20fine%2C%20but%20just%20run%20the%20workflow%20again%20recently%20and%20found%20out%20that%202nd%20and%203rd%20approvers%20cannot%20approve%20the%20workflow%20both%20through%20outlook%20and%20teams.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EApprovers%20got%20%22You%20did%20your%20part%2C%20no%20further%20input%20is%20needed%22%20email%20when%20they%20try%20to%20respond%20to%20the%20request%2C%20and%20got%20%22Something%20went%20wrong%2C%20wait%20a%20bit%20then%20try%20again%22%20message%20when%20trying%20to%20approve%20the%20request%20through%20teams.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EPerson%20who%20responded%20to%20the%20workflow%20first%20could%20approve%20the%20workflow%2C%20but%20only%20the%20latter%20ones%20cannot%20approve.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThere%20have%20been%20some%20MS%20updates%20and%20thinking%20that%20caused%20this%20issue%20with%20the%20workflow.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAny%20has%20the%20same%20issue%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%20a%20lot%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2331162%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ESharePoint%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EWorkflows%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Occasional Visitor

Hello,

I have a workflow (request approval (everyone must approve) for a selected item) which was working fine, but just run the workflow again recently and found out that 2nd and 3rd approvers cannot approve the workflow both through outlook and teams.

 

Approvers got "You did your part, no further input is needed" email when they try to respond to the request via Outlook, and got "Something went wrong, wait a bit then try again" message when trying to approve the request through teams.

 

Person who responded to the workflow first could approve the workflow, but only the latter ones cannot approve.

 

There have been some MS updates and thinking that caused this issue with the workflow.

 

Any has the same issue?

 

Thanks a lot

0 Replies