Gaps have disappeared on my SharePoint site

%3CLINGO-SUB%20id%3D%22lingo-sub-1856606%22%20slang%3D%22en-US%22%3EGaps%20have%20disappeared%20on%20my%20SharePoint%20site%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1856606%22%20slang%3D%22en-US%22%3E%3CP%3EHey%20all%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHope%20you're%20all%20well.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20been%20working%20on%20a%20SharePoint%20site%20and%20one%20day%20I%20had%20loaded%20up%20my%20site%20and%20realised%20that%20some%20gaps%20have%20been%20removed%20on%20the%20site%2C%20within%20the%20boxes.%20Here%20are%20some%20images%20below%20of%20what%20I%20mean%3A%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22Hasan300_0-1604575676023.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F231610i7FE0C18D808DE2D0%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22Hasan300_0-1604575676023.png%22%20alt%3D%22Hasan300_0-1604575676023.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAs%20you%20can%20see%2C%20the%20text%20in%20the%20purple%20box%20is%20too%20close%20to%20the%20edge%2C%20whereas%20before%20it%20had%20a%20small%20space%20between%20the%20purple%20box%20and%20the%20next%20box.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20only%20seen%20this%20recently%20and%20this%20has%20happened%20to%20all%20the%20pages%20on%20the%20site%20%3A%5C%3C%2Fimg%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAny%20solutions%20to%20fix%20this%20problem%3F%20or%20any%20reasons%20to%20why%20this%20is%20happening%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks!%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1856606%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EModern%20SharePoint%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESharePoint%20Online%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1856961%22%20slang%3D%22en-US%22%3ERe%3A%20Gaps%20have%20disappeared%20on%20my%20SharePoint%20site%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1856961%22%20slang%3D%22en-US%22%3EHi%2C%3CBR%20%2F%3E%3CBR%20%2F%3Eyou%20can%20follow%20our%20topic%20here%3A%20%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fsharepoint%2Fplease-help-all-modern-pages-impacted-sharepoint-spacing-issue%2Fm-p%2F1849430%2Fhighlight%2Ffalse%2Fpage%2F2%22%20target%3D%22_blank%22%3Ehttps%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fsharepoint%2Fplease-help-all-modern-pages-impacted-sharepoint-spacing-issue%2Fm-p%2F1849430%2Fhighlight%2Ffalse%2Fpage%2F2%3C%2FA%3E%3CBR%20%2F%3E%3CBR%20%2F%3EHappens%20to%20many%20other%20tenants%20%3A(%3C%2Fimg%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1858074%22%20slang%3D%22en-US%22%3ERe%3A%20Gaps%20have%20disappeared%20on%20my%20SharePoint%20site%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1858074%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F423726%22%20target%3D%22_blank%22%3E%40isotop94%3C%2FA%3E%26nbsp%3BThanks%20Buddy!%3C%2FP%3E%3C%2FLINGO-BODY%3E
New Contributor

Hey all,

 

Hope you're all well.

 

I have been working on a SharePoint site and one day I had loaded up my site and realised that some gaps have been removed on the site, within the boxes. Here are some images below of what I mean:

 

Hasan300_0-1604575676023.png

 

As you can see, the text in the purple box is too close to the edge, whereas before it had a small space between the purple box and the next box.

 

I have only seen this recently and this has happened to all the pages on the site :\

 

Any solutions to fix this problem? or any reasons to why this is happening?

 

Thanks!

2 Replies

@isotop94 Thanks Buddy!