Follow button is missing

%3CLINGO-SUB%20id%3D%22lingo-sub-1680956%22%20slang%3D%22en-US%22%3EFollow%20button%20is%20missing%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1680956%22%20slang%3D%22en-US%22%3E%3CP%3EFollow%20button%20is%20missing%20from%20toolbar%20in%20our%20SPOL%20site%20collection.%20Site%20admins%20can%20see%20it%2C%20but%20even%20users%20in%20the%20owners%20groups%20with%20full%20perms%20cannot%2C%20classic%20or%20modern%20views.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EFollowing%20content%20is%20enabled%20on%20all%20sites.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIs%20there%20settings%20somewhere%20else%20that%20would%20affect%20this%3F%20Users%20need%20to%20follow%20sites%20to%20use%20the%20modern%20copy%2Fmove%20functionality%20in%20libraries.%20Of%20course%2C%20MS%20set%20it%20up%20so%20you%20have%20to%20follow%20sites%20before%20you%20can%20copy%2Fmove%20to%20them.%20Catch%2022%2C%20we%20can't%2C%20thanks%20Microsoft.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1680956%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ESharePoint%20Online%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Highlighted
Occasional Contributor

Follow button is missing from toolbar in our SPOL site collection. Site admins can see it, but even users in the owners groups with full perms cannot, classic or modern views.

 

Following content is enabled on all sites.

 

Is there settings somewhere else that would affect this? Users need to follow sites to use the modern copy/move functionality in libraries. Of course, MS set it up so you have to follow sites before you can copy/move to them. Catch 22, we can't, thanks Microsoft.

1 Reply
Highlighted
Usually this happens if you just granted them access or the site was just created and they have not visited the site. I think there is a search index or something that trigger when they do and then a short time later the follow option will populate. Have a user go back that couldn’t see it now and see if it has shown up.