Home

folders not appearing in Location to configure

%3CLINGO-SUB%20id%3D%22lingo-sub-1073208%22%20slang%3D%22en-US%22%3Efolders%20not%20appearing%20in%20Location%20to%20configure%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1073208%22%20slang%3D%22en-US%22%3E%3CP%3EHello%2C%3C%2FP%3E%3CP%3EI%20have%20created%20a%20new%20library%20and%20set%20the%20default%20content%20type.%26nbsp%3B%20I%20now%20want%20to%20set%20the%20default%20column%20values%20for%20each%20of%20the%20folders%20but%20only%20the%20top%20level%20folder%20is%20showing.%26nbsp%3B%20None%20of%20the%20sub%20folders%20are%20showing%20so%20I%20can't%20set%20the%20column%20values.%26nbsp%3B%26nbsp%3B%3C%2FP%3E%3CP%3EI%20was%20able%20to%20see%20the%20sub%20folders%20in%20the%20Shared%20Documents%20library.%3C%2FP%3E%3CP%3EThe%20issue%20appears%20to%20be%20with%20a%20new%20document%20library%20started%20from%20Site%20Contents%20menu.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1073208%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EDocument%20Library%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESharePoint%20Online%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1078037%22%20slang%3D%22en-US%22%3ERe%3A%20folders%20not%20appearing%20in%20Location%20to%20configure%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1078037%22%20slang%3D%22en-US%22%3EI%20found%20the%20issue.%20Because%20versioning%20is%20turned%20on%20anything%20new%20to%20the%20Library%20(even%20a%20folder)%20has%20an%20approved%20status%20of%20'Draft'%20which%20means%20it%20is%20not%20visible%20when%20added%20default%20column%20values.%20The%20folders%20need%20to%20be%20'Approved'%20before%20they%20will%20show%20up%20for%20setting%20default%20column%20values.%3C%2FLINGO-BODY%3E
Rosie Horn
New Contributor

Hello,

I have created a new library and set the default content type.  I now want to set the default column values for each of the folders but only the top level folder is showing.  None of the sub folders are showing so I can't set the column values.  

I was able to see the sub folders in the Shared Documents library.

The issue appears to be with a new document library started from Site Contents menu.

 

1 Reply
Highlighted
I found the issue. Because versioning is turned on anything new to the Library (even a folder) has an approved status of 'Draft' which means it is not visible when added default column values. The folders need to be 'Approved' before they will show up for setting default column values.
Related Conversations
Forms Needs Folders
drbriancook in Microsoft Forms on
0 Replies
A problem with the Zoom level of a Tab
Tavory in Discussions on
9 Replies
General folder automatically created
AI_birder in Microsoft Teams on
4 Replies