Home

Folder name issue on Modern sites List

%3CLINGO-SUB%20id%3D%22lingo-sub-1013809%22%20slang%3D%22en-US%22%3EFolder%20name%20issue%20on%20Modern%20sites%20List%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1013809%22%20slang%3D%22en-US%22%3E%3CP%3EHello%20guys%2C%3C%2FP%3E%3CP%3Ewe%20have%20a%20custom%20folder%20content%20type%20on%20SP%20Online%2C%20and%20when%20I%20am%20am%20creating%20the%20folder%20in%20%22Classic%20experience%22%20I%20am%20asked%20to%20fill%20both%20Name%20and%20Title.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWhen%20you%20try%20to%20create%20the%20folder%20in%20Modern%20layout%2C%20it%20asks%20you%20just%20for%20the%20title.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWhat%20comes%20next%20is%20that%20it%20appears%20to%20be%20ok%2C%20but%20once%20you%20select%20the%20folder%2C%20it's%20name%20changes%20to%20%2213.000%22%20and%20if%20you%20go%20back%20to%20see%20all%20the%20folders%20your%20name%20is%20gone%20until%20you%20refresh%20the%20page.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThis%20does%20not%20happen%20when%20you%20create%20the%20folders%20using%20%22Classic%20experience%22.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThis%20is%20how%20it%20looks%20when%20you%20create%20the%20folder%20-%26gt%3B%20%22Showing%20name%20issue%22%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20767px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F157572i46BC09CC77FA3A22%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22SPFolderCreated.JPG%22%20title%3D%22SPFolderCreated.JPG%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EOnce%20you%20open%20it%2C%20the%20name%20changed%20to%20%22264_.000%22.%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20484px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F157573i4CF13AEBF03A2615%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22SPFolderOnceYouAreIn.JPG%22%20title%3D%22SPFolderOnceYouAreIn.JPG%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3EAnd%20once%20you%20navigate%20back%20the%20name%20remains%20like%20this%20until%20you%20refresh%20the%20page.%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20554px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F157574i27F5EC0A33BF46D1%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22SpFolderOnceYouAre%20back.JPG%22%20title%3D%22SpFolderOnceYouAre%20back.JPG%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIs%20there%20a%20way%20to%20force%20fill%20the%20%22Name%22%20via%20PowerApps%20form%20editor%3F%20Tried%2C%20but%20the%20name%20field%20seems%20locked.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1013809%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EFiles%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ELists%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESharePoint%20Online%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Kyzawarrior
Occasional Visitor

Hello guys,

we have a custom folder content type on SP Online, and when I am am creating the folder in "Classic experience" I am asked to fill both Name and Title.

 

When you try to create the folder in Modern layout, it asks you just for the title.

 

What comes next is that it appears to be ok, but once you select the folder, it's name changes to "13.000" and if you go back to see all the folders your name is gone until you refresh the page.

 

This does not happen when you create the folders using "Classic experience".

 

This is how it looks when you create the folder -> "Showing name issue"

 

SPFolderCreated.JPG

 

Once you open it, the name changed to "264_.000".

SPFolderOnceYouAreIn.JPG

And once you navigate back the name remains like this until you refresh the page.

SpFolderOnceYouAre back.JPG

 

Is there a way to force fill the "Name" via PowerApps form editor? Tried, but the name field seems locked.

 

Thanks

Related Conversations
Tabs and Dark Mode
cjc2112 in Discussions on
50 Replies
Extentions Synchronization
Deleted in Discussions on
3 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
32 Replies
Security Community Webinars
Valon_Kolica in Security, Privacy & Compliance on
15 Replies
Discussion - Updating our interface with Fluent touches
Elliot Kirk in Discussions on
102 Replies