Home

Fix for Quick Parts not working after migration from SP Onpremise to SPO

%3CLINGO-SUB%20id%3D%22lingo-sub-1052113%22%20slang%3D%22en-US%22%3EFix%20for%20Quick%20Parts%20not%20working%20after%20migration%20from%20SP%20Onpremise%20to%20SPO%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1052113%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20Folks%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWe%20recently%20came%20across%20an%20issue%20in%20a%20migration%20project%20where%20some%20word%20documents%20which%20used%20%22Quick%20Parts%22%20had%20a%20issue%20post%20migration%20from%20SharePoint%20on-premise%20to%20SharePointOnline%20o365.%3C%2FP%3E%3CP%3EThe%20issue%20was%20that%20the%20Quick%20Parts%20were%20fetching%20information%20from%20columns%20in%20the%20document%20library%20and%20showing%20them%20as%20fields%20in%20the%20document%20header%20and%20footer.%3C%2FP%3E%3CP%3EWe%20came%20up%20with%20a%20fix%20and%20I%20have%20taken%20this%20as%20an%20opportunity%20to%20start%26nbsp%3B%20blogging%20(after%2015%20years%20of%20work%20exp)%20with%20this%20fix%2C%20the%20details%20can%20be%20found%20here%20-%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Fwww.c-sharpcorner.com%2Fblogs%2Ffix-for-quickparts-not-working-after-sharepoint-onpremise-to-o365-migration%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fwww.c-sharpcorner.com%2Fblogs%2Ffix-for-quickparts-not-working-after-sharepoint-onpremise-to-o365-migration%3C%2FA%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1052113%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EDocument%20Library%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESharePoint%20Online%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESharePoint%20Server%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Highlighted
Frequent Contributor

Hi Folks,

 

We recently came across an issue in a migration project where some word documents which used "Quick Parts" had a issue post migration from SharePoint on-premise to SharePointOnline o365.

The issue was that the Quick Parts were fetching information from columns in the document library and showing them as fields in the document header and footer.

We came up with a fix and I have taken this as an opportunity to start  blogging (after 15 years of work exp) with this fix, the details can be found here - https://www.c-sharpcorner.com/blogs/fix-for-quickparts-not-working-after-sharepoint-onpremise-to-o36...

 

 

 

Related Conversations