Filters not working in iOS mobile view

%3CLINGO-SUB%20id%3D%22lingo-sub-528281%22%20slang%3D%22en-US%22%3EFilters%20not%20working%20in%20iOS%20mobile%20view%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-528281%22%20slang%3D%22en-US%22%3E%3CP%3EI%20have%20a%20SharePoint%20list%20set%20up%20to%20track%20interdepartmental%20work%20requests.%20Our%20field%20staff%20use%20the%20mobile%20view%20(in%20their%20phone's%20browser)%20to%20access%20the%20work%20assigned%20to%20them%2C%20make%20updates%2C%20and%20close%20issues.%20Up%20until%20last%20week%2C%20this%20worked%20great%20-%20but%20now%20something%20has%20changed%20and%20when%20accessing%20the%20'My%20Assignments'%20view%20(filter%3A%20'assigned%20to'%20%3D%20%5BMe%5D)%2C%20it%20shows%20zero%20issues.%20If%20you%20turn%20on%20any%20other%20filters%20manually%20(example%3A%20'priority'%20%3D%20standard)%2C%20then%20all%20of%20the%20appropriate%20issues%20appear%20but%20you%20must%20manually%20change%20the%20filters%20first.%20This%20does%20not%20match%20the%20desktop%20experience%20or%20the%20android%20experience%20and%20I%20have%20been%20unable%20to%20replicate%20on%20non-iOS%20devices.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI've%20tried%20some%20trouble%20shooting%2C%20and%20switching%20to%20classic%20view%20seems%20to%20make%20the%20issues%20appear%20(but%20there%20are%20other%20usability%20issues).%20I've%20also%20tried%20building%20an%20entirely%20different%20view%20using%20groups%20instead%20of%20filters%2C%20but%20that%20has%20the%20opposite%20issue%20as%20above%20and%20shows%20every%20issue%20submitted%20regardless%20of%20the%20group.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAre%20there%20other%20solutions%20I%20should%20look%20into%3F%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-528281%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ELists%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMobile%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESharePoint%20Online%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Highlighted
Occasional Visitor

I have a SharePoint list set up to track interdepartmental work requests. Our field staff use the mobile view (in their phone's browser) to access the work assigned to them, make updates, and close issues. Up until last week, this worked great - but now something has changed and when accessing the 'My Assignments' view (filter: 'assigned to' = [Me]), it shows zero issues. If you turn on any other filters manually (example: 'priority' = standard), then all of the appropriate issues appear but you must manually change the filters first. This does not match the desktop experience or the android experience and I have been unable to replicate on non-iOS devices.

 

I've tried some trouble shooting, and switching to classic view seems to make the issues appear (but there are other usability issues). I've also tried building an entirely different view using groups instead of filters, but that has the opposite issue as above and shows every issue submitted regardless of the group. 

 

Are there other solutions I should look into? 

0 Replies