F1 license user is not recognized in person and group field

%3CLINGO-SUB%20id%3D%22lingo-sub-2127456%22%20slang%3D%22en-US%22%3EF1%20license%20user%20is%20not%20recognized%20in%20person%20and%20group%20field%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2127456%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20%2C%3C%2FP%3E%3CP%3EI%20have%20a%20f1%20license%20user%2C%20and%20he%20is%20not%20recognized%20in%20person%20and%20group%20field.%3C%2FP%3E%3CP%3EWhen%20i%20click%20on%26nbsp%3B%20the%20user%2C%20nothing%20popups%20i.e%20we%20dont%20get%20to%20see%20the%20hover%20card.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIn%20our%20azure%20ad%20i%20see%20that%20UPN%20is%20set%20to%20%3CA%20href%3D%22mailto%3Ausername%40domain.name%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%22%3Eusername%40domain.name%3C%2FA%3E%3C%2FP%3E%3CP%3Eand%20email%20is%20blank.%3C%2FP%3E%3CP%3EI%20guess%20the%20reason%20is%20that%20F1%20license%20users%20dont%20have%20email%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2127456%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EAdmin%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESharePoint%20Online%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Occasional Contributor

Hi ,

I have a f1 license user, and he is not recognized in person and group field.

When i click on  the user, nothing popups i.e we dont get to see the hover card.

 

In our azure ad i see that UPN is set to username@domain.name

and email is blank.

I guess the reason is that F1 license users dont have email

 

1 Reply
I had some issues with F1 users too awhile back. I think they get email though.