Error while trying to debug "Application Customizer" SPFX extension. (Error details: TypeError: sp_)

%3CLINGO-SUB%20id%3D%22lingo-sub-1489339%22%20slang%3D%22en-US%22%3EError%20while%20trying%20to%20debug%20%22Application%20Customizer%22%20SPFX%20extension.%20(Error%20details%3A%20TypeError%3A%20sp_)%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1489339%22%20slang%3D%22en-US%22%3E%3CP%3E%3CSTRONG%3E%3CSPAN%20class%3D%22ms-descriptiontext%22%3E%3CSPAN%20class%3D%22ms-metadata%22%3EGetting%20below%20error%26nbsp%3Bwhile%20trying%20to%20debug%20%22Application%20Customizer%22%20SPFX%20extension%20in%20sharepoint%20site.%3C%2FSPAN%3E%3C%2FSPAN%3E%3C%2FSTRONG%3E%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%3CSPAN%20class%3D%22ms-descriptiontext%22%3E%3CSPAN%20class%3D%22ms-metadata%22%3EError%20details%3A%20TypeError%3A%20sp_loader_._SPLoaderFlights._useNewBootSequence%20is%20not%20a%20function%3C%2FSPAN%3E%3C%2FSPAN%3E%3C%2FP%3E%0A%3CDIV%20id%3D%22ctl00_PlaceHolderMain_FoldLink_WSSEndUser_troubleshootingPanel%22%3E%3CSPAN%3E%3CA%20ref-not-found-%3D%22%22%20target%3D%22_blank%22%3ETroubleshoot%20issues%20with%20Microsoft%20SharePoint%20Foundation.%3C%2FA%3E%3C%2FSPAN%3E%3C%2FDIV%3E%0A%3CP%3E%3CSPAN%20class%3D%22ms-metadata%22%3ECorrelation%20ID%3A%2037e25f9f-20d8-0000-ccb2-a9e64282c000%3C%2FSPAN%3E%3C%2FP%3E%0A%3CP%3E%3CSPAN%20class%3D%22ms-metadata%22%3EDate%20and%20Time%3A%206%2F25%2F2020%207%3A54%3A23%20AM%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1489339%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ESPFx%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1847246%22%20slang%3D%22en-US%22%3ERe%3A%20Error%20while%20trying%20to%20debug%20%22Application%20Customizer%22%20SPFX%20extension.%20(Error%20details%3A%20T%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1847246%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F579098%22%20target%3D%22_blank%22%3E%40Pradeep915%3C%2FA%3E%26nbsp%3BI%20am%20getting%20this%20same%20error%20on%20trying%20to%20debug%20a%20plain%20vanilla%20hello%20world%20application%20customizer%20extension%20as%20well%20and%20I%20have%20only%20found%20your%20issues%20on%20this%20with%20no%20resolutions.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Microsoft

 

1 Reply

@Pradeep915 I am getting this same error on trying to debug a plain vanilla hello world application customizer extension as well and I have only found your issues on this with no resolutions.