Error saving to list "Error: File Not Found"


Hello All,


Some of our users are receiving "Error: File Not Found" when saving changes to existing list items.



Has anyone experienced this with SharePoint Online? If so, what was the workaround / solution.





16 Replies
We had this issue a couple of months ago, we just switched the browser and it resolved the issue. After 3 days it automatically resolved

Thanks @Alireza Rahimifarid I appreciate the response.



@Norman Young 


We have a few clients experiencing the same error when saving a new record in a modern SharePoint list. But it only happens intermittently, and has been occurring for 1-2 weeks.


I will ask them to try a different browser (they are on Chrome).


They advised their colleague could enter the identical information using their laptop and not have the problem.


I have raised a Microsoft Premier support ticket in regards to the issue,


Will post an update when I know more,



Hi @Matt_D007,


I did the same. Feel free to reference my Ticket #:17319262 if you like.





@Norman Young 


Yup, same here. I have a ticket open as well for the past week or so.

Tried both Chrome and Firefox.

The error will appear when editing item or creating a new item.

Quick edit just freezes. 


Tried also creating a brand new SharePoint list, same problem.

It's been horrible today, it sometimes takes 4-5 tries to commit a change to a list item.



@Norman YoungOne of my customers has reported this as well. It seems to be pretty random at this point. I don't have a workaround, but I hoped if I replied I would get updates from this thread. :)

@Norman Young 


Has anyone gotten a response from MS on this issue? We are experiencing the same thing. Too intermittent to establish some type of workaround. We are holding off on launching a call center solution until this is resolved. Too difficult for users to work around.

Hi @Julie Sanders,


No response. In fairness to Microsoft it's an intermittent issue that is hard to reproduce and diagnose. Did you engage support?



@Julie Sanders 

I also have a ticket open, but it is not leading anywhere so far.


As a workaround, we are using classic SharePoint which seems fine so far.






@Norman Young 


We have a workaround for the time being which was to simply remove the 'attachments' from the list. Fortunately the clients in this particular office don't use the attachment function so were happy to live without it.


3 days without incident - so far so good!


The Microsoft tech advised that the Fiddler trace or HAR log is the key to find out the RCA of this issue, but as I cannot reproduce the same issue on my own laptop, it makes it hard to capture (unless you want to significantly disrupt the client on their own machine).


Will keep you posted.



Hi @Matt_D007,


I received the same feedback from support as well. The issue went away and other priorities came up.


Hopefully this one clears itself up without any further impact.




Hello, same issue here for our client. Thank you for updates! 



No problem.


The client has called back this morning to advise the issue is still occurring - even after removing attachments from the SharePoint list.


As others in her office are not getting the error, we're swapping out her laptop and will bring the culprit down to IT so we can try to reproduce the error, then run a fiddler trace.


Will update as more info comes to hand.

We've switched to Classic too, which is unfortunate for this new group of users.

Nothing to update. We had the issue and it went away. Support was engaged and could do nothing without Fiddler trace files.

Did you contact support?