Err_Invalid_Response after changing site name

%3CLINGO-SUB%20id%3D%22lingo-sub-2444346%22%20slang%3D%22en-US%22%3EErr_Invalid_Response%20after%20changing%20site%20name%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2444346%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%20so%20I%20can't%20reach%20my%20site%20after%20I%20changed%20its%20name.%20I%20can%20reach%20every%20list%20on%20the%20site%2C%20only%20the%20main%20page%20isn't%20available.%20PowerApps%20is%20an%20old%20name%2C%20but%20all%20the%20lists%20and%20contents%20are%20working%20with%20that%20old%20name%20in%20the%20link.%20Any%20ways%20to%20solve%20that%3F%20Thank%20you%3CBR%20%2F%3E%3CBR%20%2F%3E%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22Wojciech_Plonka_2-1623670385715.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F288448i56B65B3650FDECF8%2Fimage-size%2Fmedium%3Fv%3Dv2%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22Wojciech_Plonka_2-1623670385715.png%22%20alt%3D%22Wojciech_Plonka_2-1623670385715.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2444346%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EMicrosoft%20Lists%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESharePoint%20Online%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Occasional Contributor

Hi, so I can't reach my site after I changed its name. I can reach every list on the site, only the main page isn't available. PowerApps is an old name, but all the lists and contents are working with that old name in the link. Any ways to solve that? Thank you

Wojciech_Plonka_2-1623670385715.png

 

0 Replies