Document Set issue with shared column that stopped working

Occasional Contributor

I've had a site that maintains contract information for clients 26 separate groups. In my structure, each group is a Document Library.  Within the Document Library, Document Sets have been created with shared columns. This was created in 10/2019 and has worked well.  However, One of the columns is Contract Date has stopped sharing information this past Wednesday and I cannot get it to share again in any of the 26 Document Libraries.

 

I checked the settings within the Document Set and the Contract Date is still marked to be Shared. ContractDate-DocSet.png

I then tried to upload a document within the Document Set and while all of the other columns were shared correctly, the Contract Date still did not get shared and is therefore marked as missing information.

ContractDate-RequiredInfo.png

 To try to resolve this, I did uncheck the column and upload a document, knowing it wasn't going to work. I then went and checked the Contract Date to share again, but it still did not share the column information from the Document Set down to the document itself.

 

This is an important column that needs to share from the Document Set level down to the documents - and now staff are having to manually enter this information to the document. 

 

Any ideas on how to get this column to share again?

0 Replies