Document Properties/Metadata being removed SharePoint Online

%3CLINGO-SUB%20id%3D%22lingo-sub-1361541%22%20slang%3D%22en-US%22%3EDocument%20Properties%2FMetadata%20being%20removed%20SharePoint%20Online%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1361541%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20we%20have%20a%20situation%20where%20metadata%20is%20being%20blanked.%26nbsp%3B%20We%20don't%20know%20why.%26nbsp%3B%20Issue%20seems%20to%20be%20related%20to%20QuickEdit%20view.%26nbsp%3B%20Administrators%20edit%20metadata%20in%20QuickEdit%20mode%2C%20then%20all%20of%20a%20sudden%20it%20is%20stripped%20for%20other%20documents.%26nbsp%3B%20Also%2C%20sometimes%20the%20version%20time%20is%20showing%20a%20US%20timezone%20(not%20Australia).%26nbsp%3B%20I%20am%20unable%20to%20replicate%20but%20our%20HR%20team%20are%20consistently%20replicating%20the%20issue.%26nbsp%3B%20Has%20anyone%20experienced%20the%20same%3F%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22missingMetadata.png%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F189248i5893A2115F0C910E%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20title%3D%22missingMetadata.png%22%20alt%3D%22missingMetadata.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1361541%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EDocument%20Library%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESharePoint%20Online%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1361832%22%20slang%3D%22en-US%22%3ERe%3A%20Document%20Properties%2FMetadata%20being%20removed%20SharePoint%20Online%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1361832%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F53058%22%20target%3D%22_blank%22%3E%40Nicolle%20Brice%3C%2FA%3E%26nbsp%3BCan%20you%20help%20me%20with%20what%20is%20the%20type%20of%20the%20field%20where%20data%20is%20going%20away.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Occasional Contributor

Hi we have a situation where metadata is being blanked.  We don't know why.  Issue seems to be related to QuickEdit view.  Administrators edit metadata in QuickEdit mode, then all of a sudden it is stripped for other documents.  Also, sometimes the version time is showing a US timezone (not Australia).  I am unable to replicate but our HR team are consistently replicating the issue.  Has anyone experienced the same?missingMetadata.png

2 Replies
Highlighted

@Nicolle Brice Can you help me with what is the type of the field where data is going away. 

Highlighted

@Vikram_Samal was various  column types.   I built a new library with the same metadata and used ShareGate to migrate the documents.  The new library is fine.  I don't know what caused the issue on the original library.