Document Library columns not working in copied Word Template

%3CLINGO-SUB%20id%3D%22lingo-sub-1093773%22%20slang%3D%22en-US%22%3EDocument%20Library%20columns%20not%20working%20in%20copied%20Word%20Template%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1093773%22%20slang%3D%22en-US%22%3E%3CP%3EI'm%20having%20some%20trouble%20with%20a%20document%20library%20in%20Sharepoint%20Online%20and%20Word%20Templates%3C%2FP%3E%3CP%3EI%20have%20one%20site%20that%20I%20created%20some%20templates%20in%20and%20using%20the%20Document%20Properties%20in%20the%20Quick%20Parts%20for%20Word%20I%20was%20able%20to%20show%20the%20fields%20in%20the%20Sharepoint%20list%20and%20this%20is%20working%20fine.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHowever%20when%20I%20try%20and%20use%20the%20same%20templates%20I%20need%20to%20replace%20the%20fields%20in%20the%20Word%20template%20in%20order%20to%20get%20the%20fields%20to%20line%20up.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EFor%20example%20in%20the%20template%20I%20have%20field%20called%20Reference%20Number%20and%20in%20my%20Document%20Library%20I%20have%20a%20field%20with%20a%20matching%20name%2C%20but%20it%20doesn't%20update%20in%20the%20Document%20Library%3C%2FP%3E%3CP%3EIs%20there%20a%20way%20to%20match%20up%20the%20fields%20with%20out%20re-creating%20the%20templates%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1093773%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EDocument%20Library%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Occasional Contributor

I'm having some trouble with a document library in Sharepoint Online and Word Templates

I have one site that I created some templates in and using the Document Properties in the Quick Parts for Word I was able to show the fields in the Sharepoint list and this is working fine.

 

However when I try and use the same templates I need to replace the fields in the Word template in order to get the fields to line up.

 

For example in the template I have field called Reference Number and in my Document Library I have a field with a matching name, but it doesn't update in the Document Library

Is there a way to match up the fields with out re-creating the templates?

0 Replies