Deleted Announcements still showing up in newsfeed

%3CLINGO-SUB%20id%3D%22lingo-sub-2779982%22%20slang%3D%22en-US%22%3EDeleted%20Announcements%20still%20showing%20up%20in%20newsfeed%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2779982%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20Everyone%2C%20we've%20deleted%20this%20announcement%20and%20the%20banner%20from%20Site%20Assets.%20But%20it%20continue%20to%20show%20up%20on%20the%20newsfeed%20as%20well%20as%20in%20the%20search%20bar.%20I've%20already%20emptied%20the%20recycle%20bin%20as%20well%20as%20manually%20reindexing%20the%20site.%26nbsp%3B%20Any%20help%20would%20greatly%20be%20appreciated.%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22Atran7785_0-1632431746533.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F312520iEEB5F5A425189393%2Fimage-size%2Fmedium%3Fv%3Dv2%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22Atran7785_0-1632431746533.png%22%20alt%3D%22Atran7785_0-1632431746533.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22Atran7785_1-1632431787305.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F312521i9067D4795F231F01%2Fimage-size%2Fmedium%3Fv%3Dv2%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22Atran7785_1-1632431787305.png%22%20alt%3D%22Atran7785_1-1632431787305.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22Atran7785_2-1632431885965.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F312522iA6AEE30C1AD5A2B5%2Fimage-size%2Fmedium%3Fv%3Dv2%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22Atran7785_2-1632431885965.png%22%20alt%3D%22Atran7785_2-1632431885965.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2779982%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3Enewsfeed%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESharePoint%20Online%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
New Contributor

Hi Everyone, we've deleted this announcement and the banner from Site Assets. But it continue to show up on the newsfeed as well as in the search bar. I've already emptied the recycle bin as well as manually reindexing the site.  Any help would greatly be appreciated.

Atran7785_0-1632431746533.png

Atran7785_1-1632431787305.png

Atran7785_2-1632431885965.png

 

 

 

 

 

 

 

1 Reply

Also, when we click on the announcements this is what we would get:

 

Atran7785_0-1632432129274.png