Days Since Submitted column not showing correct number

%3CLINGO-SUB%20id%3D%22lingo-sub-2700421%22%20slang%3D%22en-US%22%3EDays%20Since%20Submitted%20column%20not%20showing%20correct%20number%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2700421%22%20slang%3D%22en-US%22%3E%3CP%3EI%20have%20a%20list%20that%20I%20am%20working%20on%20in%20which%20items%20are%20submitted%20for%20our%20purchase%20tracking%20tool.%3CBR%20%2F%3E%3CBR%20%2F%3EOne%20of%20the%20columns%20is%20titled%20%22Days%20Since%20Submitted%22%20and%20tracks%20how%20many%20days%20has%20passed%20since%20the%20item%20has%20been%20created.%3CBR%20%2F%3E%3CBR%20%2F%3EHowever%2C%20lately%20the%20column%20has%20been%20showing%20as%20%22%3CSPAN%3E%23Name%3F%22%20on%20some%20of%20our%20latest%20items.%3CBR%20%2F%3E%3CBR%20%2F%3EThis%20is%20how%20it%20looks%20like%20when%20I%20go%20into%20the%20List%20Settings%3A%3CBR%20%2F%3E%3CBR%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22imelendez_0-1630360035241.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F306794i78AD4B354F855FFB%2Fimage-size%2Fmedium%3Fv%3Dv2%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22imelendez_0-1630360035241.png%22%20alt%3D%22imelendez_0-1630360035241.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CBR%20%2F%3EI%20have%20placed%20a%20ticket%20on%20this%20before.%20I%20was%20told%20to%20change%20the%20data%20type%20from%20%22Number%22%20to%20%22Single%20line%20of%20text%22%20and%20back.%20If%20I%20seem%20to%20do%20this%20repeatedly%2C%20it%20will%20correct%20the%20issue.%20But%20after%20some%20days%2C%20it%20will%20begin%20to%20display%20%22%3CSPAN%3E%23Name%3F%22%20again%20until%20I%20change%20the%20data%20type%20for%20this.%3CBR%20%2F%3E%3CBR%20%2F%3EIs%20there%20something%20else%20I%20should%20be%20doing%20to%20correct%20this%20issue%3F%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3E%26nbsp%3B%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2700421%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ESharePoint%20Online%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Occasional Contributor

I have a list that I am working on in which items are submitted for our purchase tracking tool.

One of the columns is titled "Days Since Submitted" and tracks how many days has passed since the item has been created.

However, lately the column has been showing as "#Name?" on some of our latest items.

This is how it looks like when I go into the List Settings:

imelendez_0-1630360035241.png


I have placed a ticket on this before. I was told to change the data type from "Number" to "Single line of text" and back. If I seem to do this repeatedly, it will correct the issue. But after some days, it will begin to display "#Name?" again until I change the data type for this.

Is there something else I should be doing to correct this issue?

 

0 Replies