Custom template selection not available in templatepick.aspx

%3CLINGO-SUB%20id%3D%22lingo-sub-2094852%22%20slang%3D%22en-US%22%3ECustom%20template%20selection%20not%20available%20in%20templatepick.aspx%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2094852%22%20slang%3D%22en-US%22%3E%3CP%3E%3CSPAN%3EHi%2C%20the%20custom%20template%20functionality%20is%20gone.%20I%20can%20upload%20my%20wsp%20to%20the%20solutions%20gallery%20but%20i%20cannot%20choose%20the%20wsp%20in%20templatepick.%20The%20Custom%20tab%20is%20not%20available.%26nbsp%3BBoth%20the%20site%20that%20i%20saved%20as%20a%20template%20and%20the%20site%20where%20i%20upload%20the%20wsp%20are%20classic%20sites%20without%20365%20group.%20I%20have%20been%20doing%20this%20for%20months%20now%2C%20and%20since%20the%20beginning%20of%20this%20year%20the%20functionality%20is%20gone.%20In%20the%20past%2C%20i%20uploaded%20the%20wsp%20to%20the%20solution%20gallery%2C%20i%20activated%20it%20and%20then%20it%20appeared%20in%20the%20custom%20tab.%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EThe%20following%20document%20explains%20this%20functionality%2C%20but%20it's%20not%20available%20anymore.%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fsharepoint%2Fdev%2Fgeneral-development%2Fsave-download-and-upload-a-sharepoint-site-as-a-template%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%22%3Ehttps%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fsharepoint%2Fdev%2Fgeneral-development%2Fsave-download-and-upload-a-sharepoint-site-as-a-template%3C%2FA%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EPlease%20help!%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2094852%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EAdmin%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESharePoint%20Online%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Frequent Visitor

Hi, the custom template functionality is gone. I can upload my wsp to the solutions gallery but i cannot choose the wsp in templatepick. The Custom tab is not available. Both the site that i saved as a template and the site where i upload the wsp are classic sites without 365 group. I have been doing this for months now, and since the beginning of this year the functionality is gone. In the past, i uploaded the wsp to the solution gallery, i activated it and then it appeared in the custom tab.

 

The following document explains this functionality, but it's not available anymore.

https://docs.microsoft.com/en-us/sharepoint/dev/general-development/save-download-and-upload-a-share...

 

Please help!

0 Replies