Create A list from another list gives error

Brass Contributor

We created two SharePoint sites from a Teams creation, two teams (A&B).

I created a list successfully under General in SharePoint.  Now I go to the other teams site and I want to create another list (B) under General of that group and use the first one(A) as a template. "Create a list - from an existing list" and I navigate to the (A) list and select it.  The error comes up "Something went wrong. Please try again later"


What could be doing this?  What can I check for?

15 Replies


I have the same problem too!! I have many events in my site and I want to create a [sign up] list for each of these events. I created the list template and it's perfect, and I found the option to create new lists from existing lists. But whenever I try, I get this same error. I tried on IE and Edge and it does not work either.


Any clues?

No, u tried this on another tenant and it works. Some others have tried it and it works. The only thing I can think of is to delete the original list and recreate it with a different name. It is possible the original list site is broken. And deleting it will take 30days unless PS commands are used to delete.

@fixxser Yep, I trying creating from different lists, including old ones and just-made ones and neither worked. I will ask some colleagues of mine to try doing it themselves to see if the problem is from my account only, but I doubt that is the case.

Could it be simply because my company does not have a full roll out of Office 365 yet and this is like a missing feature?

best response confirmed by Fixxser2 (Brass Contributor)

@beshr1993I had, and still have, the same issue on "some" lists on the same site. I've not yet needed to use this on other sites.  I could not find any consistency at all in any way as to why it behaved as it did.  


After hours and hours and weeks and weeks with an open Microsoft ticket, this was the final reply...


Hi Cindy,

Good day to you! How are you doing? Thanks for your response. To answer your question, there seems to be a code fix required to comprehensively fix the issue so that this functionality becomes more resilient to handle this kind of scenario instead of not progressing and getting stuck. That will take much time and there is no ETA for that at the moment. Since workaround is already available, please continue to use that. For this reason, we will need to archive this ticket for now. However I will review the status in a month or something and will share an update to you from my end."  

That was in March and I've heard no more.  The workaround is to go to Classic and create a template. 





Thanks for replying. Actually, this issue has somehow magically resolved itself! And now I am able to create new lists from previous ones in Modern SPO. I don't understand why.. but I am not complaining!

@beshr1993Great!  and thanks for letting us know!  I checked mine again just before writing my praior reply so maybe I'll check again and it will now be working!  

@Cindy Zalme 


I am facing the same issue, do you have some new insight?

@F_A_FARRE have you tried simply to check again later? that somehow worked for me!

@beshr1993 I tried and I will keep trying. For simpler lists works fine. 

Are there maybe some column types (e.g. lookup) that are not supported?

@F_A_FARRE  I'm sorry but I don't  have any more insight.  I just tried to copy one of my problem lists and I am still not able to do so. 

When we were trying to troubleshoot this some time back, we did not find column types to be an issue. We tested them all and there was no path leading us to an answer -- the behavior was consistently inconsistent except for the few lists it would not let me copy -- ever.

@Cindy Zalme 


There is, I believe a backdoor route to do this.  Older SharePoint site templates (pre-Teams) had a Lists Gallery that you could upload a template of a previous list into and then use that to generate copies of it.  For the modern sites, such as Communication sites this is disabled by default. I have managed to activate this via PowerShell and duplicate my lists in this fashion.


I've not tried via Teams created sites but I suspect that it would be possible to do so, if the current inexplicable error continues to occur.

@Cindy Zalme goodmorning, I'm having the same issue with Microsoft Lists. And I'm interested if you heard back from Microsoft about this? Did they give you a workaround perhaps? I hope you can help me. Thank you in advance. Greetings from Angelique Spruit.

@liekspruit and everybody,


Give it another name and it works.

You can't create a list with this option in another sharepoint site with the same name.

It solved it for me anyway



In the last days I'm dealing with the transition to a new site and I had this problem too. My finding was that a list that has spaces in the name seems to cause problems when trying to create a new list using the original as base. Example:


Original List name: Change request Log

Modified list name that solved the problem: ChangeRequestLog


Hopefully this still works for someone with the same problem.