SOLVED
Home

Crawl Property for Custom User Profile Property is not being created

%3CLINGO-SUB%20id%3D%22lingo-sub-360938%22%20slang%3D%22en-US%22%3ECrawl%20Property%20for%20Custom%20User%20Profile%20Property%20is%20not%20being%20created%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-360938%22%20slang%3D%22en-US%22%3E%3CP%3EI%20have%20created%20one%20User%20Profile%20Property%20with%20the%20settings%20given%20in%20below%20image.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThen%20I%20set%20property%20value%20to%20couple%20of%20users%20and%20then%20I%20ran%20Full%20Crawl.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EEven%20if%20after%20running%20Full%20Crawl%2C%20crawled%20property%20for%20my%20custom%20user%20profile%20property%20is%20not%20being%20created.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAny%20help%20is%20appreciated.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20750px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F85194i878F33CC56E4167D%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22US_Property.png%22%20title%3D%22US_Property.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-360938%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ESharePoint%20Server%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-366651%22%20slang%3D%22en-US%22%3ERe%3A%20Crawl%20Property%20for%20Custom%20User%20Profile%20Property%20is%20not%20being%20created%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-366651%22%20slang%3D%22en-US%22%3E%3CP%3EYes.%20It%20has%20been%20created%20after%20running%20FULL%20CRAWL%205%20times!!!%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-361109%22%20slang%3D%22en-US%22%3ERe%3A%20Crawl%20Property%20for%20Custom%20User%20Profile%20Property%20is%20not%20being%20created%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-361109%22%20slang%3D%22en-US%22%3EGive%20it%20some%20time%20and%20if%20it%20does%20not%20update%2C%20just%20open%20a%20support%20case%3C%2FLINGO-BODY%3E
Highlighted
Kalpesh_Vaghela
Occasional Contributor

I have created one User Profile Property with the settings given in below image.

 

Then I set property value to couple of users and then I ran Full Crawl. 

 

Even if after running Full Crawl, crawled property for my custom user profile property is not being created.

 

Any help is appreciated. 

 

US_Property.png

 

2 Replies
Solution
Give it some time and if it does not update, just open a support case

Yes. It has been created after running FULL CRAWL 5 times!!!

Related Conversations