Content in Sharepoint Page have a bug

%3CLINGO-SUB%20id%3D%22lingo-sub-1992186%22%20slang%3D%22en-US%22%3EContent%20in%20Sharepoint%20Page%20have%20a%20bug%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1992186%22%20slang%3D%22en-US%22%3E%3CP%3EIts%20seems%20like%20I%20got%20a%20bug%20in%20Sharepoint%20Page%20that%20some%20content%20are%20disappearing.But%20when%20I%20click%20edit%2C%20page%20all%20the%20content%20still%20there%20and%20look%20normal%2C%20then%20I%20click%20republish%20after%20that%20it's%20looked%20the%20same%20as%20the%20pictures%20I%20have%20attached.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22Screen%20Shot%202563-12-16%20at%2010.41.22.png%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F240961i0672C8823C778688%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20role%3D%22button%22%20title%3D%22Screen%20Shot%202563-12-16%20at%2010.41.22.png%22%20alt%3D%22Screen%20Shot%202563-12-16%20at%2010.41.22.png%22%20%2F%3E%3C%2FSPAN%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22Screen%20Shot%202563-12-16%20at%2010.41.27.png%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F240962i979FE8996EFCFC91%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20role%3D%22button%22%20title%3D%22Screen%20Shot%202563-12-16%20at%2010.41.27.png%22%20alt%3D%22Screen%20Shot%202563-12-16%20at%2010.41.27.png%22%20%2F%3E%3C%2FSPAN%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22Screen%20Shot%202563-12-16%20at%2010.41.37.png%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F240960iB408008990DF8112%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20role%3D%22button%22%20title%3D%22Screen%20Shot%202563-12-16%20at%2010.41.37.png%22%20alt%3D%22Screen%20Shot%202563-12-16%20at%2010.41.37.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1992186%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ESharePoint%20Online%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1993481%22%20slang%3D%22en-US%22%3ERe%3A%20Content%20in%20Sharepoint%20Page%20have%20a%20bug%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1993481%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F903339%22%20target%3D%22_blank%22%3E%40Amamiya_%3C%2FA%3E%26nbsp%3BI%20have%20seen%20this%20behaviour%20on%20some%20tenants%20too.%20The%20behaviour%20I%20see%2C%20is%20that%20when%20you%20navigate%20to%20other%20pages%20using%20navigation%20or%20links%20on%20a%20page%2C%20some%20web%20parts%20are%20sometimes%20not%20displaying.%20When%20you%20refresh%20the%20page%20in%20your%20browser%2C%20everything%20is%20there%20again.%26nbsp%3B%3C%2FP%3E%0A%3CP%3Ecc.%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F10652%22%20target%3D%22_blank%22%3E%40Anton%20Labunets%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Visitor

Its seems like I got a bug in Sharepoint Page that some content are disappearing.But when I click edit, page all the content still there and look normal, then I click republish after that it's looked the same as the pictures I have attached.

 

 

 

 

Screen Shot 2563-12-16 at 10.41.22.pngScreen Shot 2563-12-16 at 10.41.27.pngScreen Shot 2563-12-16 at 10.41.37.png

1 Reply

@Amamiya_ I have seen this behaviour on some tenants too. The behaviour I see, is that when you navigate to other pages using navigation or links on a page, some web parts are sometimes not displaying. When you refresh the page in your browser, everything is there again. 

cc. @Anton Labunets