SOLVED

Connecton issues

%3CLINGO-SUB%20id%3D%22lingo-sub-743172%22%20slang%3D%22en-US%22%3EConnecton%20issues%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-743172%22%20slang%3D%22en-US%22%3E%3CP%3ESince%20Friday%20July%205th%20I've%20been%20experiencing%20connection%20issues%20with%20SharePoint.%26nbsp%3B%20Either%20I%20get%20an%20error%20message%2C%20or%20connection%20is%20eventually%20established%20after%20a%20long%20wait.%26nbsp%3B%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThis%20happens%20with%20different%20browsers%20and%20through%20ShareGate%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E3rd%20party%20sites%20that%20check%20for%20problems%20show%20that%20SharePoint%20should%20not%20be%20experiencing%20issues.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAny%20insight%20would%20be%20appreciated.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-743172%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EResponsive%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESharePoint%20Online%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-743408%22%20slang%3D%22en-US%22%3ERe%3A%20Connecton%20issues%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-743408%22%20slang%3D%22en-US%22%3EStrange%2C%20SPO%20has%20been%20workinf%20fine%20for%20us%20and%20we%20are%20also%20doing%20a%20big%20migration%20project%20for%20a%20customer%20using%20Sharegate%20and%20no%20connection%20issues%20so%20far%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-743422%22%20slang%3D%22en-US%22%3ERe%3A%20Connecton%20issues%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-743422%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F60%22%20target%3D%22_blank%22%3E%40Juan%20Carlos%20Gonz%C3%A1lez%20Mart%C3%ADn%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%20for%20letting%20me%20know%20this.%26nbsp%3B%20I've%20gotten%20more%20information%20and%20found%20that%20MS%20is%20having%20issues%20with%20government%20licenses.%26nbsp%3B%20Businesses%20are%20fine%2C%20however.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThey%20are%20looking%20into%20it%20now.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Occasional Contributor

Since Friday July 5th I've been experiencing connection issues with SharePoint.  Either I get an error message, or connection is eventually established after a long wait.  

 

This happens with different browsers and through ShareGate

 

3rd party sites that check for problems show that SharePoint should not be experiencing issues.

 

Any insight would be appreciated.

2 Replies
Highlighted
Best Response confirmed by Phil_COB (Occasional Contributor)
Solution
Strange, SPO has been workinf fine for us and we are also doing a big migration project for a customer using Sharegate and no connection issues so far
Highlighted

@Juan Carlos González Martín 

 

Thanks for letting me know this.  I've gotten more information and found that MS is having issues with government licenses.  Businesses are fine, however.

 

They are looking into it now.