Change the Look (modern) - options sporadically missing

%3CLINGO-SUB%20id%3D%22lingo-sub-2983190%22%20slang%3D%22en-US%22%3EChange%20the%20Look%20(modern)%20-%20options%20sporadically%20missing%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2983190%22%20slang%3D%22en-US%22%3E%3CP%3EHello%2C%3C%2FP%3E%0A%3CP%3EThis%20happened%20today.%20In%20a%20site%20joined%20to%20a%20hub%2C%20a%20site%20collection%20admin%20tried%20to%20activate%20the%20site%20navigation.%20Click%20on%20cog%20wheel%20icon%20%26gt%3B%20Change%20the%20look%20%26gt%3B%20only%20two%20options%20are%20showing%2C%20i.e.%20Theme%20and%20Header.%20Navigation%20and%20Footer%20are%20not%20showing%20in%20the%20list.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EThis%20happened%20on%20her%20screen%20during%20a%20screen%20sharing%20session.%20So%20I%20went%20into%20the%20same%20site%20on%20a%20totally%20different%20computer%2C%20not%20even%20the%20computer%20with%20the%20teams%20meeting.%20I%20also%20could%20not%20see%20the%20two%20options.%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3ESeveral%20refreshes%2C%20Shift-Refresh%2C%20navigate%20away%2C%20navigate%20back%2C%20nothing%20helped.%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EI%20finally%20unlinked%20the%20site%20from%20the%20hub.%20The%20options%20then%20showed.%20I%20linked%20it%20back%20to%20the%20hub%20and%20the%20options%20are%20now%20showing.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EAnother%20site%20now%20shows%20the%20%22Footer%22%20option%20missing.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EThis%20seems%20to%20be%20happening%20randomly.%20What%20is%20going%20on%3F%20How%20can%20I%20troubleshoot%20this%3F%3C%2FP%3E%0A%3CDIV%20id%3D%22tinyMceEditorIngeborgHawighorst_3%22%20class%3D%22mceNonEditable%20lia-copypaste-placeholder%22%3E%26nbsp%3B%3C%2FDIV%3E%0A%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%222021-11-19_13-56-44.png%22%20style%3D%22width%3A%20380px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F328104iCF2D1D395F523E00%2Fimage-size%2Flarge%3Fv%3Dv2%26amp%3Bpx%3D999%22%20role%3D%22button%22%20title%3D%222021-11-19_13-56-44.png%22%20alt%3D%222021-11-19_13-56-44.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%0A%3CDIV%20id%3D%22tinyMceEditorIngeborgHawighorst_4%22%20class%3D%22mceNonEditable%20lia-copypaste-placeholder%22%3E%26nbsp%3B%3C%2FDIV%3E%0A%3CDIV%20id%3D%22tinyMceEditorIngeborgHawighorst_5%22%20class%3D%22mceNonEditable%20lia-copypaste-placeholder%22%3E%26nbsp%3B%3C%2FDIV%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CDIV%20id%3D%22tinyMceEditorIngeborgHawighorst_2%22%20class%3D%22mceNonEditable%20lia-copypaste-placeholder%22%3E%26nbsp%3B%3C%2FDIV%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2983190%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ESharePoint%20Online%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-3209958%22%20slang%3D%22en-US%22%3ERe%3A%20Change%20the%20Look%20(modern)%20-%20options%20sporadically%20missing%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-3209958%22%20slang%3D%22en-US%22%3EIs%20there%20any%20solution%20to%20this%3F%20Our%20footer%20option%2C%20and%20more%20importantly%20our%20ACTUAL%20footer%2C%20have%20gone%20missing.%3CBR%20%2F%3E%3CBR%20%2F%3EOn%20the%20%22Change%20the%20Look%22%20menu%2C%20there%20is%20not%20option%2C%20like%20the%20screen%20shot%20above.%3C%2FLINGO-BODY%3E
MVP

Hello,

This happened today. In a site joined to a hub, a site collection admin tried to activate the site navigation. Click on cog wheel icon > Change the look > only two options are showing, i.e. Theme and Header. Navigation and Footer are not showing in the list.

 

This happened on her screen during a screen sharing session. So I went into the same site on a totally different computer, not even the computer with the teams meeting. I also could not see the two options. 

 

Several refreshes, Shift-Refresh, navigate away, navigate back, nothing helped. 

 

I finally unlinked the site from the hub. The options then showed. I linked it back to the hub and the options are now showing.

 

Another site now shows the "Footer" option missing.

 

This seems to be happening randomly. What is going on? How can I troubleshoot this?

 

2021-11-19_13-56-44.png

 
 

 

 

 

 

 

 

1 Reply
Is there any solution to this? Our footer option, and more importantly our ACTUAL footer, have gone missing.

On the "Change the Look" menu, there is not option, like the screen shot above.