Cant print from sharepoint app on ipad

%3CLINGO-SUB%20id%3D%22lingo-sub-2102197%22%20slang%3D%22en-US%22%3ECant%20print%20from%20sharepoint%20app%20on%20ipad%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2102197%22%20slang%3D%22en-US%22%3E%3CP%3EI%20have%20a%20user%20who%20is%20using%20an%20ipad%20and%20iphone%20in%20conjunction%20with%20a%20SharePoint%20online%20site.%20everytime%20he%20goes%20to%20print%2C%20he%20gets%20an%20error%20message%20stating%3A%20Permission%20Denied%20We%20couldn't%20create%20the%20sharing%20link.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI'm%20not%20an%20Apple%20person%20so%20I%20am%20not%20much%20help.%20I%20tried%20using%20an%20ipod%20to%20print%20and%20the%20document%20came%20out%20of%20the%20printer%20when%20connecting%20to%20the%20site%20through%20Safari.%26nbsp%3B%20I%20then%20installed%20the%20SharePoint%20app%20and%20the%20app%20could%20not%20show%20the%20print%20preview%20but%20came%20out%20of%20the%20printer.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ECan%20someone%20explain%20the%20reason%20for%20the%20error%20and%20how%20to%20correct%20it.%20Might%20I%20need%20to%20add%20permissions%20to%20the%20user's%20account%3F%20I%20am%20the%20site%20administrator%20and%20probably%20have%20way%20more%20permission%20which%20is%20getting%20me%20past%20the%20error.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2102197%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EMobile%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESharePoint%20Online%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
New Contributor

I have a user who is using an ipad and iphone in conjunction with a SharePoint online site. everytime he goes to print, he gets an error message stating: Permission Denied We couldn't create the sharing link.

 

I'm not an Apple person so I am not much help. I tried using an ipod to print and the document came out of the printer when connecting to the site through Safari.  I then installed the SharePoint app and the app could not show the print preview but came out of the printer.

 

Can someone explain the reason for the error and how to correct it. Might I need to add permissions to the user's account? I am the site administrator and probably have way more permission which is getting me past the error.

0 Replies