Cant add users to sharepoint

%3CLINGO-SUB%20id%3D%22lingo-sub-2598154%22%20slang%3D%22en-US%22%3ECant%20add%20users%20to%20sharepoint%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2598154%22%20slang%3D%22en-US%22%3E%3CP%3EI%20just%20created%20a%20new%20Sharepoint%2C%20and%20added%20users%20to%20it%20but%20none%20are%20there.%20I%20go%20to%20add%20them%20manually%2C%20and%20I%20get%20an%20error%20showing%20%22Couldnt%20Add%20Users%22.%20Im%20not%20sure%20why.%20These%20are%20local%20users%2C%20not%20external.%26nbsp%3B%3C%2FP%3E%3CP%3EWhat%20can%20I%20do%20to%20fix%20this%3F%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22OctoTech_0-1627929829452.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F299958iC4E82AF415349AD5%2Fimage-size%2Fmedium%3Fv%3Dv2%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22OctoTech_0-1627929829452.png%22%20alt%3D%22OctoTech_0-1627929829452.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2598154%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3Eshared%20drive%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESharePoint%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESharePoint%20Online%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
New Contributor

I just created a new Sharepoint, and added users to it but none are there. I go to add them manually, and I get an error showing "Couldnt Add Users". Im not sure why. These are local users, not external. 

What can I do to fix this?

OctoTech_0-1627929829452.png

 

 

1 Reply
I found a work around, but any idea why this happens this way?

I was able to add them via this method.
https://answers.microsoft.com/en-us/msoffice/forum/all/not-able-to-add-a-user-as-a-member-in-any/c6c...