SOLVED

Cannot tag person field in modern pages

%3CLINGO-SUB%20id%3D%22lingo-sub-914344%22%20slang%3D%22en-US%22%3ECannot%20tag%20person%20field%20in%20modern%20pages%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-914344%22%20slang%3D%22en-US%22%3E%3CP%3EI've%20been%20having%20issues%2C%20and%20a%20number%20of%20my%20clients%2C%20tagging%20people%20in%20modern%20pages%2C%20in%20comms%20sites%2C%20with%20person%20fields.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EYou%20can%20search%20for%20users%2C%20however%20when%20selecting%20a%20user%20the%20field%20will%20blank%20out%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CUL%3E%3CLI%3EChrome%20(%3CSPAN%3E77.0.3865.90)%3C%2FSPAN%3E%20and%20Edge%20(44.17763.771.0)%20-%20same%20issue%3C%2FLI%3E%3CLI%3EDifferent%20tenants%20-%20same%20issue%3C%2FLI%3E%3CLI%3EDifferent%20person%20fields-%20same%20issue%3C%2FLI%3E%3CLI%3EDifferent%20accounts%20-%20same%20issue%3C%2FLI%3E%3C%2FUL%3E%3CP%3EIt's%20inconsistent%20because%20others%20have%20not%20had%20this%20issue%20within%20the%20same%20tenant%20however%20this%20has%20been%20going%20on%20for%20the%20last%20few%20months.%3C%2FP%3E%3CP%3E%3CBR%20%2F%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20365px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F137516iA54FD9CE36E0F8A9%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22MMKku6YCqT.gif%22%20title%3D%22MMKku6YCqT.gif%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHas%20anyone%20come%20across%20this%20issue%20and%20found%20a%20resolution%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-914344%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ESharePoint%20Online%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-914947%22%20slang%3D%22en-US%22%3ERe%3A%20Cannot%20tag%20person%20field%20in%20modern%20pages%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-914947%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F47220%22%20target%3D%22_blank%22%3E%40Robert%20Carrington%3C%2FA%3E%26nbsp%3BI%20have%20seen%20this%20several%20times%20as%20well.%20I%20found%20out%20that%20the%20problem%20only%20appears%20if%20you%20try%20to%20select%20the%20person%20by%20clicking%20your%20mouse!%20If%20you%20look%20up%20the%20person%20and%20then%20click%20%22%3CSTRONG%3EENTER%22%20on%20the%20keyboard%3C%2FSTRONG%3E%20instead%2C%20it%20works!%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-915626%22%20slang%3D%22en-US%22%3ERe%3A%20Cannot%20tag%20person%20field%20in%20modern%20pages%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-915626%22%20slang%3D%22en-US%22%3ESeems%20to%20be%20a%20bug%20according%20to%20what%20Birgitte%20has%20experienced%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1153922%22%20slang%3D%22en-US%22%3ERe%3A%20Cannot%20tag%20person%20field%20in%20modern%20pages%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1153922%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F47220%22%20target%3D%22_blank%22%3E%40Robert%20Carrington%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI'm%20having%20a%20similar%20issue.%20I%20have%20gone%20round%20and%20round%20with%20SharePoint%20technicians%20at%20MS%20and%20they%20have%20asked%20me%20to%20send%20log%20files%20but%20I've%20received%20no%20solutions.%20Also%2C%20this%20does%20NOT%20seem%20to%20happen%20when%20you%20return%20to%20classic.%20Which%20leads%20me%20to%20believe%20it%20is%20a%20modern%20list%2Flibrary%20problem.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
New Contributor

I've been having issues, and a number of my clients, tagging people in modern pages, in comms sites, with person fields.

 

You can search for users, however when selecting a user the field will blank out

 

  • Chrome (77.0.3865.90) and Edge (44.17763.771.0) - same issue
  • Different tenants - same issue
  • Different person fields- same issue
  • Different accounts - same issue

It's inconsistent because others have not had this issue within the same tenant however this has been going on for the last few months.


MMKku6YCqT.gif

 

Has anyone come across this issue and found a resolution?

3 Replies
Best Response confirmed by Juan Carlos González Martín (MVP)
Solution

@Robert Carrington I have seen this several times as well. I found out that the problem only appears if you try to select the person by clicking your mouse! If you look up the person and then click "ENTER" on the keyboard instead, it works!

 

Seems to be a bug according to what Birgitte has experienced

@Robert Carrington 

 

I'm having a similar issue. I have gone round and round with SharePoint technicians at MS and they have asked me to send log files but I've received no solutions. Also, this does NOT seem to happen when you return to classic. Which leads me to believe it is a modern list/library problem.