Can't edit some modern lists using Edit button with Internet Explorer

%3CLINGO-SUB%20id%3D%22lingo-sub-875000%22%20slang%3D%22en-US%22%3ECan't%20edit%20some%20modern%20lists%20using%20Edit%20button%20with%20Internet%20Explorer%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-875000%22%20slang%3D%22en-US%22%3E%3CP%3EFor%20the%20last%20couple%20days%20user%20are%20reporting%20issues%20with%20editing%20some%20list%20items%20in%20the%20modern%20experience%20with%20Internet%20Explorer.%26nbsp%3B%20Nothing%20happens%20when%20they%20click%20the%20Edit%20button%20or%20right%20mouse%20click%20on%20the%20item%20and%20select%20Edit%20or%20Open.%26nbsp%3B%20If%20they%20revert%20to%20the%20classic%20experience%20the%20items%20open%20as%20expected.%26nbsp%3B%20We%20can%20not%20duplicate%20this%20on%20other%20browsers%2C%20they%20seem%20to%20function%20as%20they%20should.%26nbsp%3B%20Also%2C%20this%20does%20not%20happen%20on%20every%20list%20and%20view%2C%20we%20are%20seeing%20it%20sporadically%2C%20but%20when%20we%20come%20across%20the%20issue%20we%20are%20able%20to%20duplicate%20it%20on%20different%20computers%20with%20different%20network%20accounts.%26nbsp%3B%26nbsp%3B%3CBR%20%2F%3E%3CBR%20%2F%3E%3C%2FP%3E%3CP%3EHas%20anyone%20been%20experiencing%20similar%20behavior%20or%20know%20what%20might%20be%20causing%20this%20on%20our%20end%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-875000%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ESharePoint%20Online%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-875287%22%20slang%3D%22en-US%22%3ERe%3A%20Can't%20edit%20some%20modern%20lists%20using%20Edit%20button%20with%20Internet%20Explorer%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-875287%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F249001%22%20target%3D%22_blank%22%3E%40BobAtkinson%3C%2FA%3E%26nbsp%3BWe%20are%20having%20the%20same%20issue%20but%20it's%20with%20all%20browsers.%3C%2FP%3E%3CP%3E%3CBR%20%2F%3EIt%20only%20happens%20on%20some%20of%20our%20lists.%20However%2C%20for%20us%20both%20the%20NEW%20and%20EDIT%20don't%20work.%20If%20you%20click%2C%20they%20do%20nothing%20at%20all.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-875309%22%20slang%3D%22en-US%22%3ERe%3A%20Can't%20edit%20some%20modern%20lists%20using%20Edit%20button%20with%20Internet%20Explorer%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-875309%22%20slang%3D%22en-US%22%3EWell%2C%20I%20would%20recommend%20not%20to%20use%20IE%20with%20SPO...it's%20better%20to%20use%20Edge%2C%20Chrome%20or%20FF%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-875326%22%20slang%3D%22en-US%22%3ERe%3A%20Can't%20edit%20some%20modern%20lists%20using%20Edit%20button%20with%20Internet%20Explorer%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-875326%22%20slang%3D%22en-US%22%3EOur%20Default%20browser%20is%20Chrome.%20We%20have%20tried%20all%20Browsers%20including%20Safari%20on%20a%20MAC%20and%20the%20issue%20still%20occurs.%20I%20don't%20think%20its%20browser%20related%20at%20this%20point.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-876985%22%20slang%3D%22en-US%22%3ERe%3A%20Can't%20edit%20some%20modern%20lists%20using%20Edit%20button%20with%20Internet%20Explorer%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-876985%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F352618%22%20target%3D%22_blank%22%3E%40Kevin_Still%3C%2FA%3E%26nbsp%3B%20%26nbsp%3BThe%20lists%20that%20were%20giving%20me%20trouble%20yesterday%20seem%20to%20be%20working%20again%2C%20fyi.%26nbsp%3B%20How%20about%20on%20your%20end%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-877015%22%20slang%3D%22en-US%22%3ERe%3A%20Can't%20edit%20some%20modern%20lists%20using%20Edit%20button%20with%20Internet%20Explorer%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-877015%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F249001%22%20target%3D%22_blank%22%3E%40BobAtkinson%3C%2FA%3E%26nbsp%3BSame%20here%2C%20did%20you%20actually%20perform%20any%20fixes%20or%20it%20fixed%20itself%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-877035%22%20slang%3D%22en-US%22%3ERe%3A%20Can't%20edit%20some%20modern%20lists%20using%20Edit%20button%20with%20Internet%20Explorer%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-877035%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F352618%22%20target%3D%22_blank%22%3E%40Kevin_Still%3C%2FA%3E%26nbsp%3B-%20I%20didn't%20do%20anything%2C%20monitored%20O365%20service%20health%20but%20never%20saw%20anything%20about%20it.%26nbsp%3B%20Just%20seems%20to%20be%20working%20again.%26nbsp%3B%20I%20reached%20out%20to%20my%20users%20who%20reported%20it%20and%20they%20are%20all%20good%20again%20as%20well.%26nbsp%3B%20Thanks%20for%20the%20follow%20up.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-877036%22%20slang%3D%22en-US%22%3ERe%3A%20Can't%20edit%20some%20modern%20lists%20using%20Edit%20button%20with%20Internet%20Explorer%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-877036%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F249001%22%20target%3D%22_blank%22%3E%40BobAtkinson%3C%2FA%3E%26nbsp%3BProbably%20a%20bad%20update%20on%20Microsoft's%20end.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EGlad%20it's%20resolved%2C%20I%20spent%20two%20days%20frustrated%20researching%20and%20comparing%20everything.%20Microsoft%20has%20had%20a%20really%20bad%20month%20in%20Windows%2010%20patches%20too...%20quality%20control%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Occasional Contributor

For the last couple days user are reporting issues with editing some list items in the modern experience with Internet Explorer.  Nothing happens when they click the Edit button or right mouse click on the item and select Edit or Open.  If they revert to the classic experience the items open as expected.  We can not duplicate this on other browsers, they seem to function as they should.  Also, this does not happen on every list and view, we are seeing it sporadically, but when we come across the issue we are able to duplicate it on different computers with different network accounts.  

Has anyone been experiencing similar behavior or know what might be causing this on our end?

7 Replies
Highlighted

@BobAtkinson We are having the same issue but it's with all browsers.


It only happens on some of our lists. However, for us both the NEW and EDIT don't work. If you click, they do nothing at all.

Highlighted
Well, I would recommend not to use IE with SPO...it's better to use Edge, Chrome or FF
Highlighted
Our Default browser is Chrome. We have tried all Browsers including Safari on a MAC and the issue still occurs. I don't think its browser related at this point.
Highlighted

@WC_KStill   The lists that were giving me trouble yesterday seem to be working again, fyi.  How about on your end?

Highlighted

@BobAtkinson Same here, did you actually perform any fixes or it fixed itself?

Highlighted

@WC_KStill - I didn't do anything, monitored O365 service health but never saw anything about it.  Just seems to be working again.  I reached out to my users who reported it and they are all good again as well.  Thanks for the follow up.

Highlighted

@BobAtkinson Probably a bad update on Microsoft's end.

 

Glad it's resolved, I spent two days frustrated researching and comparing everything. Microsoft has had a really bad month in Windows 10 patches too... quality control?