Can't copy or move files between libraries

Occasional Contributor



I have a client of mine that for several weeks have problems moving and copying files between libraries in SharePoint Online. 


I just tested and I can replicate the error on my own computer. I tried to copy 5 - 10 files between libraries (tried 3 different, all with the same problem)


The progress bar i stuck at 0% when the moving/copying are starting, and MAYBE some of the files are copied (the progress is still on 0%). So, the problem is that the progress is at 0% and you have NO idea if you have copied 1 or all files, or which one... So you need to doublecheck every transfer. File-for-file to be sure.  See attached image.



So how can I fix this? This have been like this for some weeks. Hoped this was another thing that will suddenly fix itself, not such luck. 


Tested on multiple computers, browser, users, internet providers, files and libraries. Same problem in all scenarios. 


PS: We are NOT interested to use OneDrive to copy/move files, and we are not interested to build a new SharePoint site or some other stupid thing :) Thanks!



6 Replies
Does it work for a single file?

How big are the files?

Hi @kjako ;


Whilst the Copy and Move function should work ok in most situations the move/copy takes place in the back end. Which Browser are you using? I remember either Chrome or IE didn't update the messages once the process had started.


You may also have come across the issues where over 30 files selected at a time fails every time so it is not the most reliable function for moving data. 


Try another browser and see if you get the same. If the data is moved then there isnt anything else we can do about the messages, its just a long standing issue. Not the most helpful advice I know.


Kind regards


@Rob Ellis   Same problem with 1 file. Around 500kB in size pr. file 

@Andrew Hodges 


Tried Edge, IE and Google Chrome

Same problem with 1 , 5 or 10 files - so it doesn't matter. 


Files are between 20 - 500 kB pr file.  (tried xlsx, docx, pdf you name it)


I would raise a support ticket.
I have the exact same issue at a client of mine. Did you come across a solution?