SOLVED

Can I trust Sharepoint?

%3CLINGO-SUB%20id%3D%22lingo-sub-994031%22%20slang%3D%22en-US%22%3ECan%20I%20trust%20Sharepoint%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-994031%22%20slang%3D%22en-US%22%3E%3CP%3EI'm%20in%20the%20process%20of%20building%20a%20site%20from%20scratch.%20I%20am%20recommending%20we%20stop%20using%20another%20software%20and%20do%20everything%20in%20Sharepoint%20Online.%20I%20see%20lots%20of%20benefits%20to%20doing%20so.%20However%2C%20something%20just%20happened%20to%20me%20for%20the%202nd%20time%20that%20has%20me%20a%20little%20concerned.%20While%20in%20the%20process%20of%20building%20out%20a%20list%20structure%20(just%20the%20columns%2C%20no%20content)%2C%20I%20suddenly%20lose%20access%20to%20the%20list.%20I'm%20unable%20to%20use%20drag-and-drop%20to%20change%20the%20column%20order%20and%2C%20when%20I%20click%20on%20%22edit%20current%20view%22%2C%20I%20get%20an%20error%20message%20that%20simply%20states%20%22Something%20went%20wrong.%22%20The%201st%20time%20it%20happened%20I%20waited%20because%20I%20thought%20it%20was%20some%20sort%20of%20connectivity%20issue.%20Eventually%2C%20I%20had%20to%20delete%20that%20list%20and%20start%20from%20scratch.%20It's%20one%20thing%20to%20have%20to%20recreate%20the%20list%20structure%20but%20it%20will%20become%20a%20much%20bigger%20concern%20as%20we%20start%20filling%20out%20the%20lists%20with%20content.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ESo%20my%20questions%20are%2C%20has%20this%20happened%20to%20you%3F%20Do%20you%20know%20what%20caused%20it%3F%20Has%20it%20happened%20more%20than%20once%3F%20If%20so%2C%20how%20often%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-994031%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ESharePoint%20Online%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-994139%22%20slang%3D%22en-US%22%3ERe%3A%20Can%20I%20trust%20Sharepoint%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-994139%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F419074%22%20target%3D%22_blank%22%3E%400123456789%3C%2FA%3E%26nbsp%3BI've%20had%20an%20inconsistent%20experience%20with%20SharePoint%20Online%20when%20there%20was%20underlying%20network%20problems.%20The%20organisation%20was%20in%20a%20rush%20to%20deploy%20O365%20that%20their%20AAD%20and%20network%20layer%20was%20not%20ready%20for%20cloud.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThe%20problem%20was%20hard%20to%20troubleshoot%20as%20it%20happened%20to%20some%20people%2C%20but%20not%20all%20the%20time%2C%20these%20issues%20were%3A%3C%2FP%3E%3CP%3Elooping%20on%20certain%20pages%3C%2FP%3E%3CP%3EModern%20list%20experience%20working%20sometimes%20but%20not%20all%20of%20the%20time%20(much%20like%20you%20described).%3C%2FP%3E%3CP%3ELogging%20in%20and%20out%20randomly%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ESome%20of%20the%20causes%20were%3C%2FP%3E%3CP%3E-SSL%20inspection%20of%20the%20firewall%3C%2FP%3E%3CP%3E-Group%20policies%20for%20IE10%20compatibility%20on%20IE11%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20would%20suggest%20the%20following%20if%20possible%3C%2FP%3E%3CP%3E-%20Try%20a%20device%20that%20is%20not%20bound%20to%20corporate%20group%20policies%2FSOE%3C%2FP%3E%3CP%3E-%20Try%20a%20corporate%20device%20through%20a%20different%20network%20(4G%2Fmobile%2Fhome%20internet)%3C%2FP%3E%3CP%3E-%20Try%20a%20BYoD%20off%20the%20corporate%20network%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1006691%22%20slang%3D%22en-US%22%3ERe%3A%20Can%20I%20trust%20Sharepoint%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1006691%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F341069%22%20target%3D%22_blank%22%3E%40kevisee%3C%2FA%3E%26nbsp%3BThank%20you.%20For%20some%20reason%20I%20did%20not%20get%20the%20email%20notification%20that%20there%20was%20a%20response%20to%20my%20post%2C%20hence%20the%20delay%20in%20my%20thank%20you.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Contributor

I'm in the process of building a site from scratch. I am recommending we stop using another software and do everything in Sharepoint Online. I see lots of benefits to doing so. However, something just happened to me for the 2nd time that has me a little concerned. While in the process of building out a list structure (just the columns, no content), I suddenly lose access to the list. I'm unable to use drag-and-drop to change the column order and, when I click on "edit current view", I get an error message that simply states "Something went wrong." The 1st time it happened I waited because I thought it was some sort of connectivity issue. Eventually, I had to delete that list and start from scratch. It's one thing to have to recreate the list structure but it will become a much bigger concern as we start filling out the lists with content. 

 

So my questions are, has this happened to you? Do you know what caused it? Has it happened more than once? If so, how often?

2 Replies
Highlighted
Best Response confirmed by 0123456789 (Contributor)
Solution

@0123456789 I've had an inconsistent experience with SharePoint Online when there was underlying network problems. The organisation was in a rush to deploy O365 that their AAD and network layer was not ready for cloud.

 

The problem was hard to troubleshoot as it happened to some people, but not all the time, these issues were:

looping on certain pages

Modern list experience working sometimes but not all of the time (much like you described).

Logging in and out randomly 

 

Some of the causes were

-SSL inspection of the firewall

-Group policies for IE10 compatibility on IE11

 

 

I would suggest the following if possible

- Try a device that is not bound to corporate group policies/SOE

- Try a corporate device through a different network (4G/mobile/home internet)

- Try a BYoD off the corporate network

 

 

Highlighted

@kevisee Thank you. For some reason I did not get the email notification that there was a response to my post, hence the delay in my thank you.