Bug in News Web part on click Select news to organize.

Copper Contributor

i'm having a bug when i use the component and i try to organize the news.

when dragging the news to organize, I can't!!! (2, in organizing posts)


can anyone help me or with the same problem?

@sharepoint @Pernille-Eskebo

10 Replies
We are seeing the same issue on both QA and Production tenant (UK hosted). Must be a proper bug rolled out to many tenants. Will open a ticket to make sure it gets escalated.
Update: support has confirmed it is a known bug to and they are working on addressing it. They claim they will use the M365 message centre to confirm when it has been fixed. I will keep an eye and post here when resolved.
Have the same issue with an environment in New Zealand (Auz hosted)

this Issue is only in browser Edge, in Chrome it’s ok

Thank you! We are experiencing the same issue still as of today.
I've had this issue on and off for at least a year. Still happening today. Still not fixed.

Does work in Chrome, as another user suggested. Broken in Firefox.

@YoZoe  this bug is resolved 

@crimacIt does not work for us in Firefox. I just tried it and have tried it multiple times over the past few months.



I'm still having this issue today 7/27/23